Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema TextBox
BildScreenshot zu TextBox TextBox-Seite mit Beispielarbeitsmappe aufrufen

Zielkorridor berechnen

Betrifft: Zielkorridor berechnen von: Peter Knierim
Geschrieben am: 11.11.2012 18:51:47

Hallo benötige mal wieder eure Hilfe

muss eine Berechnung für einen Ziele Korridor erstellen.

bei größer 97% sind 100% Ziel und
bei größer 99% sind 150% Ziel

Wie kann ich die Zwischen werte in einer Formel berechnen.

Danke vorab

Gruß Peter

  

Betrifft: AW: Zielkorridor berechnen von: serge
Geschrieben am: 11.11.2012 22:10:43

Hallo Peter
in A1 dein Wert, dann
=WENN(UND(A1>96;A1<99);100;WENN(A1>98;150))

Gruss Serge


  

Betrifft: >97% u. <=99% u. >99% wäre wohl richtiger, aber... von: Luc:-?
Geschrieben am: 12.11.2012 04:41:33

…es erhebt sich ohnehin die Frage, was bei der Originalvorgabe mit Zwischenwerte gemeint ist und welche Zielvorgabe alles ≤97% hat!? ;->
Gruß Luc :-?


  

Betrifft: AW: >97% u. <=99% u. >99% wäre wohl richtiger, aber... von: Peter Knierim
Geschrieben am: 12.11.2012 10:42:47

Hallo,
danke erstmal für Interesse mir zu helfen.

der Ansatz war schon richtig habe die Formel von Serge etwas angepasst.

Möchte euch meine Lösung nicht schuldig bleiben.

https://www.herber.de/bbs/user/82591.xls

Gruß Peter


  

Betrifft: Das hatte ich doch geahnt! ;-) Gruß owT von: Luc:-?
Geschrieben am: 13.11.2012 02:19:12

:-?


 

Beiträge aus den Excel-Beispielen zum Thema "Zielkorridor berechnen"