Wenn nicht numerisch



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Wenn nicht numerisch
von: BerndR
Geschrieben am: 16.07.2002 - 10:15:11

Hallo *,
wie kann ich mit einer WENN-Abfrage feststellen, ob ein Zellinhalt numerisch ist ?
Gruss BerndR

nach oben   nach unten

IstZahl-Funktion oder IsNumeric
von: sam
Geschrieben am: 16.07.2002 - 10:25:13

Hi,

im Tabellenblatt ist es IstZahl(A1)
im VB ist es IsNumeric(var)

Viel Spaß,
Sam


nach oben   nach unten

=WENN(ISTZAHL(B1);1;2)
von: andreas e
Geschrieben am: 16.07.2002 - 10:26:11

=WENN(ISTZAHL(B1);1;2)

gruß
andreas e


nach oben   nach unten

=ANZAHL(A:A) oT
von: Arnim
Geschrieben am: 16.07.2002 - 10:26:58

x

nach oben   nach unten

Re: =WENN(ISTZAHL(B1);1;2)
von: Arnim
Geschrieben am: 16.07.2002 - 10:30:47

Habe wieder mal nicht richtig gelesen! :-((

Arnim

nach oben   nach unten

Re: Wenn nicht numerisch
von: BerndR
Geschrieben am: 16.07.2002 - 10:38:45

Dank an alle Helfer !
Gruss BerndR

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Wenn nicht numerisch"