Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
140to144
140to144
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Kaufmännisches Runden

Kaufmännisches Runden
30.07.2002 16:36:57
Werner
Tach zusammen, vielleicht kann mit jemand helfen, wie ich eine kaufmänische rundung auf der zweiten Nachkommastelle vornehme.
Mit den funktionen Auf bzw. runden bin ich auf keinen grünen Zweig gekommen.

Bsp.: aus der Zahl 110,194622 sollte 110,20 werden.
aus der Zahl 110,194222 sollte 110,19 werden.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Kaufmännisches Runden
30.07.2002 17:04:41
Jürgen
Hallo Werner,

wenn Du kaufmännisch runden willst, hätte ich Probleme, aus 110,194622 nun 110,20 zu machen.
Die Funktion =RUNDEN(110,1946;2) liefert das richtige Ergebnis: 110,19!

Gruß
Jürgen

Re: Kaufmännisches Runden
30.07.2002 17:40:52
Nepumuk
Hallo Werner
Kaufmännisches runden fängt immer an der letzten Nachkommastelle an und arbeitet sich nach vorne. Das heißt bei der Zahl 110,194622 die letzten beiden stellen werden zu Null. Die 6 wird aufgerundet auf 10 ergibt 110,195. Die 5 wird aufgerundet auf 10 ergibt 110,20.
Gruß
Nepumuk
Re: Kaufmännisches Runden
31.07.2002 01:02:15
Heinz Ulm
Hallo Werner, hallo Jürgen

mit der Formel

=RUNDEN(RUNDEN(A1*100;1)/100;2)

wird die Zahl 110,194622 zu 110,20
und 110,19422 zu 110,16

Gruß Heinz

Anzeige
Re: Kaufmännisches Runden
31.07.2002 08:23:07
Jürgen
Hallo Nepumuk,

so kenne ich Kaufmännisches Runden nicht! Aber vielleicht hat sich ja zwischenzeitlich was geändert.

Eine von vielen Quellen: Österreichisches Bundesministerium der Finanzen:

Kaufmännisches Runden

Generell erfolgt die Rundung kaufmännisch und zwar nach jener Nachkommastelle, die der zu rundenden Nachkommastelle folgt. Wird daher ein zu bezahlender Schillingbetrag in Euro umgerechnet, so ist für die Rundung der Wert der dritten Nachkommastelle entscheidend. Bei einem Wert bis 4 ist abzurunden, ab einem Wert von 5 aufzurunden. Ein Abschneiden der Nachkommastellen oder ein Aufrunden "von hinten", also von der letzten verfügbaren Nachkommastelle auf die vorletzte, von der vorletzten auf die vorvorletzte usw. ist nicht zulässig!


Gruß
Jürgen

Anzeige

23 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige