wenn zwei Kriterien erfüllt Zeile

Bild

Betrifft: wenn zwei Kriterien erfüllt Zeile
von: Matthias
Geschrieben am: 03.06.2015 09:42:03

Hallo Wissende,
ich hab folgendes Problem,
ich möchte den Inhalt einer Zeile, eines Tabellenblattes in ein anderes Tabellenblatt
übertragen. Dabei kann es vorkommen, dass es zwei unterschiedliche Einträge mit den gleichen Kriterien gibt, beide sollen übertragen werden,

Bild

Betrifft: gibt es mehrere Möglichkeiten ...
von: der neopa C
Geschrieben am: 03.06.2015 09:46:43
Hallo Matthias,
... in XL2002 mit einer Matrixformel, oder mit einer Hilfsspalte und einer Standformel. Ein kleines Datenbeispiel Deinerseits wäre hilfreich um es Dir konkret aufzuzeigen.
Gruß Werner
.. , - ...

Bild

Betrifft: AW: gibt es mehrere Möglichkeiten ...
von: Matthias
Geschrieben am: 03.06.2015 09:52:11
Hallo Werner,
habe die Datei hochgeladen,
danke für die schnelle Antwort,
Gruss
Matthias

Bild

Betrifft: AW: gibt es mehrere Möglichkeiten ...
von: Matthias
Geschrieben am: 03.06.2015 09:53:28
https://www.herber.de/bbs/user/98002.xls

Bild

Betrifft: AW: gibt es mehrere Möglichkeiten ...
von: Matthias
Geschrieben am: 03.06.2015 11:35:11
Hallo.,
hat niemand eine Idee

Bild

Betrifft: etwas Geduld schadet nicht ...
von: der neopa C
Geschrieben am: 03.06.2015 11:45:28
Hallo Matthias,
... alle Antworter verdienen Ihre Brötchen anderweitig und betätigen sich hier im Forum kostenfrei für die Fragesteller. Und somit hat natürlich derjenige immer Vorrang, wo man seine Brötchen verdient.
Gruß Werner
.. , - ...

Bild

Betrifft: wie bereits vorangekündigt ...
von: der neopa C
Geschrieben am: 03.06.2015 12:16:41
Hallo Matthias,
... in Excel 2002 mit einer Matrixformel für die Ermittlung der Bezeichnungen und einer einfachen SVERWEIS()-Formel für die Massen.
Nachfolgende Formel nach unten bis A27 kopieren. Für die anderen Materialarten musst Du diese Formel natürlich noch analog anpassen. Die Formel in D19 sollte im Normalfall im gesamten Tabellenbereich anwendbar sein.

 ABCD
16Eingabefelder   
17Ausgangsrezeptur   
18Gesteinskörnung   
19Dolomitsand 01/1  120
20Dolomitsand 05/2,5  30
21    

Formeln der Tabelle
ZelleFormel
A19{=WENN(ZEILE(A1)>SUMMENPRODUKT((Vorsatz!A$1:A$99=A$18)*(Vorsatz!E$1:E$99<>"")); "";INDEX(Vorsatz!D:D;KKLEINSTE(WENN((Vorsatz!A$1:A$99=A$18)*(Vorsatz!E$1:E$99<>""); ZEILE(A$1:A$99)); ZEILE(A1))))}
D19=WENN(A19="";"";SVERWEIS(A19;Vorsatz!D:E;2;))
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Werner
.. , - ...

Bild

Betrifft: AW: wie bereits vorangekündigt ...
von: Matthias
Geschrieben am: 03.06.2015 15:14:31
Hallo Werner,
es funktioniert super.
Vielen Dank.
SG
Matthias

 Bild

Beiträge aus den Excel-Beispielen zum Thema "wenn zwei Kriterien erfüllt Zeile"