Microsoft Excel

Herbers Excel/VBA-Archiv

Namensliste

    Betrifft: Namensliste von: KIaus Kunkler
    Geschrieben am: 02.09.2003 08:35:28

    Guten Morgen,
    ich sehe vermutlich vor lauter Bäumen den Wald nicht....
    In A1 wird wahlweise Dienstgruppe A, B, C, D, E eingegeben
    korrespondierend hierzu sollen dann ab A3 bis A10 hinterlegte Namen ausgegeben werden.
    Beispiel: In A1 steht A, dann soll in A3 name1, A4 name2 etc stehen.

    Vielen Dank und einen schönen Tag

    Klaus

      


    Betrifft: AW: Namensliste von: Harald Kapp
    Geschrieben am: 02.09.2003 08:41:33

    Hallo Klaus,
    nimm SVERWEIS().

    Gruß Harald


      


    Betrifft: AW: Namensliste von: Klaus Kunkler
    Geschrieben am: 02.09.2003 08:46:46

    Hallo Harald,

    meine Güte, jetzt hat´s auch bei mit Klick gemacht.

    Vielen Dank

    Klaus


      


    Betrifft: doch noch offen von: Klaus Kunkler
    Geschrieben am: 02.09.2003 09:11:09

    Guten Morgen,

    ich bekomme das Problem mit sverweis() nicht gelöst, da ich aus der Liste nur immer einen Namen bekomme. Ich habe die Datei an den Server geschickt.

    Gruss

    Klaus


      


    Betrifft: doch noch offen (upload) von: Klaus Kunkler
    Geschrieben am: 02.09.2003 09:14:05

    https://www.herber.de/bbs/user/827.xls

    Hier ist die Datei abgelegt.

    Gruss

    Klaus


      


    Betrifft: AW: doch noch offen (upload) von: Alyssia Mc Kay
    Geschrieben am: 02.09.2003 09:55:31

    Hallo Klaus

    wenn Du die Namen welche mit dem selben Buchstaben beginnen, in der Verweis-Tabelle in eine Zelle schreibst, dann funktionierts. Bei der SVERWEIS-Formel übernimmt es die Namen dann halt auch auf eine Zelle (Linie). Um Sie untereinander darzustellen musst Du
    "ZEICHEN(10)" in die Formel einbinden.

    habs in Dein File geschrieben.

    https://www.herber.de/bbs/user/828.xls


    Regards
    Alyssia


      


    Betrifft: SVERWEIS - mehrfach vork. Suchkriterium von: Boris
    Geschrieben am: 02.09.2003 09:59:30

    Hi Klaus,

    in A5 folgende Array-Formel und runterkopieren:
    {=WENN(ZEILEN($1:1)>ZÄHLENWENN($A$18:$A$23;$B$1);"";INDEX($B$18:$B$23;KKLEINSTE(WENN($A$18:$A$23=$B$1;ZEILE($1:$6));ZEILEN($1:1))))}

    {geschweifte Klammern} nicht eingeben, sondern Formeleingabe mit Strg-Shift-Enter abschließen. Das erzeugt sie.

    Grüße Boris


      


    Betrifft: Klappt, vielen Dank an die Helfer(innen) von: Klaus Kunkler
    Geschrieben am: 02.09.2003 11:21:37




     

    Beiträge aus den Excel-Beispielen zum Thema " Namensliste"