Das Archiv des Excel-Forums

=zählenwenn mit mehreren angaben?

Bild

Betrifft: =zählenwenn mit mehreren angaben?
von: dieter-j

Geschrieben am: 10.10.2003 18:44:42

hallo Forum,
gibt es einen weg nach mehreren "bezeichnungen" suchen zulassen oder muss ich für jede bezeichnung die formel

=ZÄHLENWENN(zelle1:zelle50;"kmp")neu anwenden.
z.B:zählenwenn(zelle1:zelle50;"kmp" + "km" + "Bm" usw.

danke für eure antwort
Bild


Betrifft: AW: =zählenwenn mit mehreren angaben?
von: th.heinrich
Geschrieben am: 10.10.2003 19:30:04

hallo Dieter,

da gab es heute schon einen thread.

https://www.herber.de/forum/archiv/320to324/t321824.htm

gruss thomas


Bild


Betrifft: nachtrag
von: th.heinrich
Geschrieben am: 10.10.2003 19:33:02

hi Dieter,

hier noch ein ARCHIVBEITRAG.

https://www.herber.de/forum/archiv/312to316/t312638.htm

schoenes WE von thomas


Bild


Betrifft: AW: =zählenwenn mit mehreren angaben?
von: Josef B
Geschrieben am: 10.10.2003 20:03:56

Hallo Dieter

So kannst du die Bedingungen zum Zählen zusammenfassen:
=SUMME(ZÄHLENWENN(A1:A50;{"kmp";"km";"Bm"}))
Beachte die geschweiften Klammern vor, und nach "kmp";"km";"Bm"

Gruss Josef


 Bild

Excel-Beispiele zum Thema " =zählenwenn mit mehreren angaben?"

Druck aus mehreren Tabellenblättern auf eine Druckseite download Daten von mehreren Blättern auf ein Druckblatt download
Werte in mehreren Spalten sortieren download Den selben Bereichsnamen in mehreren Tabellenblättern download
Tabelle nach mehreren Kriterien summieren download Auswahl von Zellen in mehreren Zeilen verhinden download
Wert von einer Zelle zur anderen in mehreren Tabellen übernehmen download Benannte Bereich aus mehreren Arbeitsmappen importieren download
Filtern über VBA nach mehreren Kriterien download Kosten nach mehreren Kriterien erfassen download
Unter Berücksichtigung von Anfang/Ende-Datumsangaben summieren download