Hilfe......Formel - Problem

Bild

Betrifft: Hilfe......Formel - Problem
von: Robert
Geschrieben am: 04.12.2003 09:53:47

Habe wieder mal Probleme mit einer Formel.
Ich möchte gerne das in der Zelle AM4 mit folgender Formel =ZÄHLENWENN(AK6:AK999;AM2)der Wert ausgegeben wird,was auch so funktioniert,aber leider nicht bei Benutzung des Autofilters.In Zelle AM2 steht <20 diesen Wert möchte ich beliebig abändern können um so in der Zelle AM4 immer die passenden Werte zu erhalten,sowohl mit und ohne Autofilter,in Spalte AK6:AK999 stehen nur Preise. zB. 15,48€.

Für Eure Hilfe bedanke ich mich schon jetzt............


Robert.......

Danke

Bild


Betrifft: TEILERGEBNIS siehe hilfe
von: Markus H.
Geschrieben am: 04.12.2003 09:55:17

mfg


Bild


Betrifft: AW: TEILERGEBNIS siehe hilfe
von: Gert Seler
Geschrieben am: 04.12.2003 10:22:04

Hallo Robert,
AM2 ändert sich doch beim kopieren nach unten in AM3....usw.
mit F4 kannst Du den "Absoluten-Bezug" herstellen ($AM$2), dann ist AM2 eine
Konstante.

mfg
Gert


Bild


Betrifft: AW: TEILERGEBNIS siehe hilfe
von: Robert
Geschrieben am: 04.12.2003 15:50:13

Hallo Gert,leider suchte ich eine andere Lösung.
In der Zelle AM2 möchte ich beliebige Zahlenwerte eintragen ,zB.>15,<18 usw.die Formel in Zelle AM4 ist wichtig da sie ja auf Zelle AM2 zugreift. Es soll alles was in Spalte AK6:AK999, steht gezählt werden, nicht summiert,und bei Autofilterfunktion nur die gefilterten Werte zählen.

trotzdem vielen Dank.............

Robert


Bild

Beiträge aus den Excel-Beispielen zum Thema " Hilfe......Formel - Problem"