Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
476to480
476to480
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

bedingte Formatierung auf Hyperlink anwenden

bedingte Formatierung auf Hyperlink anwenden
30.08.2004 12:36:43
Ines
Ich möchte einen Hyperlink nur dann sichtbar machen, wenn in A1 ein gewisser Text steht, ansonsten soll der Hyperlink einfach in weißer Schrift geschrieben sein, und somit nicht sichtbar sein.
Doch irgendwie haut das nicht hin.
Hatte jemand schon ähnliches Problem, das er dann gelöst hat?
LG
Ines

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: bedingte Formatierung auf Hyperlink anwenden
Boris
Hi Ines,
Zelle mit dem Hyperlink markieren, Bedingte Formatierung - Formel ist:
=A1"gewisser Text"
und Schriftfarbe weiss.
Allerdings bleibt der Hyperlink dennoch aktiv - daher würde ich es über die Funktion HYPERLINK() lösen:
=WENN(A1&lt&gt"gewisser Text";"";HYPERLINK("http://www.xlforum.herber.de";"Klick"))
Grüße Boris
P.S.: Dass die Formel hier als Hyperlink "erkannt" wird, liegt an der Forumssoftware und lässt sich wohl auch leider nicht maskieren. Also: Nicht irritieren lassen.
Anzeige

27 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige