#NV bei sverweis ausblenden

Bild

Betrifft: #NV bei sverweis ausblenden
von: sepp
Geschrieben am: 17.02.2005 12:45:15
Hallo !
Ich habe eine Tabelle, die sich mit sverweis - befehlen füllt. Wenn nix gefunden wird steht: #NV. Ich krieg' das Ding aber nicht weg (soll dann einfach keinen Text anzeigen), weder mit bedingter Formatierung, noch mit Zelleigenschaften.
Ich will aber nicht in jeder Zelle eine Formel eingeben muessen.
Gibts da einen einfacheren Weg, oder muss man bei bedingter Formatierung, bzw. Zelleigenschaften was besonderes eingeben?

Bild

Betrifft: AW: #NV bei sverweis ausblenden
von: Uduuh
Geschrieben am: 17.02.2005 12:51:44
Hallo,
muss mit bed.Formatierung gehen.
Formel ist: =istfehler(A1) und Schriftfarbe weiß einstellen.
Gruß aus'm Pott
Udo

Bild

Betrifft: AW: #NV bei sverweis ausblenden
von: sepp
Geschrieben am: 17.02.2005 13:08:40
Danke Leute !!!
Hat mir sehr geholfen.
Bild

Betrifft: AW: #NV bei sverweis ausblenden
von: heikoS
Geschrieben am: 17.02.2005 13:04:21
Hallo Sepp,
mit bed. Formatierung: Formel ist: =istnv(Zelle), Schrift: Weiß
oder in den Zellen die Formeln ändern auf =wenn(istnv(DeineFormel);"";DeineFormel)

Gruß Heiko
Bild

Betrifft: AW: #NV bei sverweis ausblenden
von: MichaV
Geschrieben am: 17.02.2005 13:04:43
Hi,
geht auch mit =WENN(ISTNV(Dein SVERWEIS);"";Dein SVERWEIS)

Gruß
 Bild

Beiträge aus den Excel-Beispielen zum Thema "#NV bei sverweis ausblenden"