zellen vergleichen

Bild

Betrifft: zellen vergleichen von: Ben
Geschrieben am: 19.02.2005 11:26:20

hallo miteinander :-)

meine frage:

in tab. a habe ich ca. 50 alphanummerische werte.
in tab. b habe ich ca. 100 alphanummerische werte.
wie ereiche ich es das die werte in tab a und tab b nebeneinander stehen ( in A und B), wenn sie identisch sind?
ist das einfach möglich?
keine vba erfahrung :-((((

gruß ben

bin erst seit ein paar tagen hier im forum,sollte ich formfehler gemacht haben
so ist es nicht böse gemeint.
die lösungen der letzten tage warn sehr gut mein dank nochmals an dieser stelle.

Bild


Betrifft: AW: zellen vergleichen von: Hübi
Geschrieben am: 19.02.2005 11:39:37

Hi Ben,

das könntest du so machen
Tabelle1
 AB
1WertWert aus Tab 2
2A 1 
3A 2 
4A 3 
5A 4A 4
6A 5A 5
7A 6 
8A 7 
9B 5B 5
Formeln der Tabelle
B2 : =WENN(ISTNV(INDEX(Tabelle2!A:A;VERGLEICH(A2;Tabelle2!A:A;0)));"";INDEX(Tabelle2!A:A;VERGLEICH(A2;Tabelle2!A:A;0)))
B3 : =WENN(ISTNV(INDEX(Tabelle2!A:A;VERGLEICH(A3;Tabelle2!A:A;0)));"";INDEX(Tabelle2!A:A;VERGLEICH(A3;Tabelle2!A:A;0)))
B4 : =WENN(ISTNV(INDEX(Tabelle2!A:A;VERGLEICH(A4;Tabelle2!A:A;0)));"";INDEX(Tabelle2!A:A;VERGLEICH(A4;Tabelle2!A:A;0)))
B5 : =WENN(ISTNV(INDEX(Tabelle2!A:A;VERGLEICH(A5;Tabelle2!A:A;0)));"";INDEX(Tabelle2!A:A;VERGLEICH(A5;Tabelle2!A:A;0)))
B6 : =WENN(ISTNV(INDEX(Tabelle2!A:A;VERGLEICH(A6;Tabelle2!A:A;0)));"";INDEX(Tabelle2!A:A;VERGLEICH(A6;Tabelle2!A:A;0)))
B7 : =WENN(ISTNV(INDEX(Tabelle2!A:A;VERGLEICH(A7;Tabelle2!A:A;0)));"";INDEX(Tabelle2!A:A;VERGLEICH(A7;Tabelle2!A:A;0)))
B8 : =WENN(ISTNV(INDEX(Tabelle2!A:A;VERGLEICH(A8;Tabelle2!A:A;0)));"";INDEX(Tabelle2!A:A;VERGLEICH(A8;Tabelle2!A:A;0)))
B9 : =WENN(ISTNV(INDEX(Tabelle2!A:A;VERGLEICH(A9;Tabelle2!A:A;0)));"";INDEX(Tabelle2!A:A;VERGLEICH(A9;Tabelle2!A:A;0)))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Tabelle2
 A
1Wert
2B 1
3A 4
4A 5
5B 4
6B 5
7B 6
8B 7
9B 8
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


In Tabelle2 auf die gleiche Art.

Gruß Hübi


Bild


Betrifft: AW: zellen vergleichen von: ben zusatz frage
Geschrieben am: 19.02.2005 11:46:53

hallo

ein beispiel:
wenn das auch möglich wäre.https://www.herber.de/bbs/user/18324.xls

liebe grüsse ben :-)


Bild


Betrifft: =zählenwenn(bereich;zelle)>0 von: ransi
Geschrieben am: 19.02.2005 11:54:09

hallo ben

wäre das so eine möglichkeit?
https://www.herber.de/bbs/user/18325.xls

ransi


Bild


Betrifft: AW: =zählenwenn(bereich;zelle)>0 von: ben
Geschrieben am: 19.02.2005 12:04:32

hallo ransi
das erste problem läüft supi, kann man es noch mit meiner zusatzfrage ergänzen?
danke jedoch für den ersten schritt.

gruß ben


Bild


Betrifft: AW: zellen vergleichen von: Hübi
Geschrieben am: 19.02.2005 12:11:17

Hi Ben,

ein Versuch https://www.herber.de/bbs/user/18327.xls

Gruß Hübi

P.S. Bei künftigen Uploads bitte den Link separat stellen.
Versuche mal, deine Datei aus dem vorherigen Posting zu downloaden ;-))


Bild


Betrifft: AW: zellen vergleichen von: ben
Geschrieben am: 19.02.2005 12:35:59

danke hübi das läuft :-)))

jdeoch eine frage ist es eigentlich ok wenn man mit einer frage anfängt und dann zusatz ergänzungen erfragt? Und darf man hier auch mehrmals fragen stellen auch wenn es drei tage hintereinander sind?
da ich als laie nicht die ganze frage sofort beschreiben kann?
wenn das ok ist kommt noch eine ergänzung, warte aber erst die antwort ab.
habe hier in den letzten tagen zu viele fehler gemacht, möchte mir hier die leute aber nicht vergraulen, da es so gut klappt.

gruß ben


Bild


Betrifft: AW: zellen vergleichen von: Hübi
Geschrieben am: 19.02.2005 12:47:02

Hi Ben,

freut mich wenn´s läuft.

Klar kannst du über mehrere Tage hinweg im gleichen Thread bleiben und sollst es auch beim gleichem Thema. So, wie es jetzt gelaufen ist, ist es völlig OK.
Musst nur beachten, dass nach ein paar Tagen alles ins Archiv wandert, außer die Frage steht "noch offen". Wenn deine Frage schon ganz unten steht, kann man eine neue stellen - ggf. mit Link auf den Vorgänger-Thread - wenn´s der Zusammenhang erfordert.

Gruß Hübi


Bild


Betrifft: AW: zellen vergleichen von: ben zusatzfrage
Geschrieben am: 19.02.2005 13:00:45

hallo ihn tollen helfer

anbei eine erweiterungsfrage.

wäre schön wenn das auch ginge, danke für eure mühe.
https://www.herber.de/bbs/user/18331.xls
gruß ben


Bild


Betrifft: AW: zellen vergleichen von: Hübi
Geschrieben am: 19.02.2005 13:24:26

Hi Ben,

so ganz blick ich da nicht durch - schau´s dir mal an
https://www.herber.de/bbs/user/18333.xls


Gruß Hübi


Bild


Betrifft: AW: zellen vergleichen von: ben es läuft danke
Geschrieben am: 19.02.2005 13:58:03

hallo :-)

das ist echt toll dankeeeeeeeeeee.

gruß ben


Bild


Betrifft: AW: zellen vergleichen von: Ben neue Frage
Geschrieben am: 19.02.2005 14:29:06

hallo :-)

eine neue erweiterung würde mir sehr helfen.
vielleicht geht es?
siehe beispiel.
mein dank ist euch gewiß.

https://www.herber.de/bbs/user/18335.xls
gruß ben


Bild


Betrifft: AW: zellen vergleichen von: Hübi
Geschrieben am: 19.02.2005 17:04:48

Hi Ben,

das geht mit SUMMEWENN()
Tabelle2
 ABC
7 Summen DSummen E
81310
925515
1046520
1157530
1268540
13910110
141136574
1512915
161457
17151217
1818910
19241066
20251186
Formeln der Tabelle
B8 : =SUMMEWENN(Tabelle1!$B:$B;$A8;Tabelle1!D:D)
C8 : =SUMMEWENN(Tabelle1!$B:$B;$A8;Tabelle1!E:E)
B9 : =SUMMEWENN(Tabelle1!$B:$B;A9;Tabelle1!D:D)
C9 : =SUMMEWENN(Tabelle1!$B:$B;$A9;Tabelle1!E:E)
B10 : =SUMMEWENN(Tabelle1!$B:$B;A10;Tabelle1!D:D)
C10 : =SUMMEWENN(Tabelle1!$B:$B;$A10;Tabelle1!E:E)
B11 : =SUMMEWENN(Tabelle1!$B:$B;A11;Tabelle1!D:D)
C11 : =SUMMEWENN(Tabelle1!$B:$B;$A11;Tabelle1!E:E)
B12 : =SUMMEWENN(Tabelle1!$B:$B;A12;Tabelle1!D:D)
C12 : =SUMMEWENN(Tabelle1!$B:$B;$A12;Tabelle1!E:E)
B13 : =SUMMEWENN(Tabelle1!$B:$B;A13;Tabelle1!D:D)
C13 : =SUMMEWENN(Tabelle1!$B:$B;$A13;Tabelle1!E:E)
B14 : =SUMMEWENN(Tabelle1!$B:$B;A14;Tabelle1!D:D)
C14 : =SUMMEWENN(Tabelle1!$B:$B;$A14;Tabelle1!E:E)
B15 : =SUMMEWENN(Tabelle1!$B:$B;A15;Tabelle1!D:D)
C15 : =SUMMEWENN(Tabelle1!$B:$B;$A15;Tabelle1!E:E)
B16 : =SUMMEWENN(Tabelle1!$B:$B;A16;Tabelle1!D:D)
C16 : =SUMMEWENN(Tabelle1!$B:$B;$A16;Tabelle1!E:E)
B17 : =SUMMEWENN(Tabelle1!$B:$B;A17;Tabelle1!D:D)
C17 : =SUMMEWENN(Tabelle1!$B:$B;$A17;Tabelle1!E:E)
B18 : =SUMMEWENN(Tabelle1!$B:$B;A18;Tabelle1!D:D)
C18 : =SUMMEWENN(Tabelle1!$B:$B;$A18;Tabelle1!E:E)
B19 : =SUMMEWENN(Tabelle1!$B:$B;A19;Tabelle1!D:D)
C19 : =SUMMEWENN(Tabelle1!$B:$B;$A19;Tabelle1!E:E)
B20 : =SUMMEWENN(Tabelle1!$B:$B;A20;Tabelle1!D:D)
C20 : =SUMMEWENN(Tabelle1!$B:$B;$A20;Tabelle1!E:E)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hübi


Bild


Betrifft: AW: zellen vergleichen von: ben neue zusatzergänzung
Geschrieben am: 20.02.2005 12:45:57

hallo einen schönen sonntag an alle

ich freue mich das es bisher gut läuft, eine weitere ergänzung würde es jeoch noch besser darstellen.
wäre schön wenn es möglich ist.
:-)))
gruß ben

https://www.herber.de/bbs/user/18373.xls


Bild


Betrifft: AW: zellen vergleichen von: ben
Geschrieben am: 20.02.2005 13:17:15

hallo
hatte vergessen haken in frage noch offen zu machen.
gruß ben
:-)))


Bild


Betrifft: AW: zellen vergleichen von: Hübi
Geschrieben am: 20.02.2005 13:26:12

Hi Ben,

meinst du es so
Tabelle2
 ABCDE
6wert aus Tab1läuft supiläuft supiJeden nur einmal
7     
81310310
9255155515
10465206520
11575307530
12685408540
1391011010110
14910110  
15113657436574
161136574  
171136574  
181136574  
191136574  
201136574  
211136574  
221136574  
2312915915
2412915  
2512915  
26145757
271512171217
28151217  
2918910910
302410661066
312511861186
Formeln der Tabelle
A8 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A1))
B8 : =SUMMEWENN(Tabelle1!$B:$B;$A8;Tabelle1!D:D)
C8 : =SUMMEWENN(Tabelle1!$B:$B;$A8;Tabelle1!E:E)
D8 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B15;$A8)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A8;Tabelle1!D:D))
E8 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B15;$A8)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A8;Tabelle1!E:E))
A9 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A2))
B9 : =SUMMEWENN(Tabelle1!$B:$B;$A9;Tabelle1!D:D)
C9 : =SUMMEWENN(Tabelle1!$B:$B;$A9;Tabelle1!E:E)
D9 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B16;$A9)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A9;Tabelle1!D:D))
E9 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B16;$A9)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A9;Tabelle1!E:E))
A10 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A3))
B10 : =SUMMEWENN(Tabelle1!$B:$B;$A10;Tabelle1!D:D)
C10 : =SUMMEWENN(Tabelle1!$B:$B;$A10;Tabelle1!E:E)
D10 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B17;$A10)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A10;Tabelle1!D:D))
E10 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B17;$A10)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A10;Tabelle1!E:E))
A11 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A4))
B11 : =SUMMEWENN(Tabelle1!$B:$B;$A11;Tabelle1!D:D)
C11 : =SUMMEWENN(Tabelle1!$B:$B;$A11;Tabelle1!E:E)
D11 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B18;$A11)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A11;Tabelle1!D:D))
E11 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B18;$A11)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A11;Tabelle1!E:E))
A12 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A5))
B12 : =SUMMEWENN(Tabelle1!$B:$B;$A12;Tabelle1!D:D)
C12 : =SUMMEWENN(Tabelle1!$B:$B;$A12;Tabelle1!E:E)
D12 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B19;$A12)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A12;Tabelle1!D:D))
E12 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B19;$A12)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A12;Tabelle1!E:E))
A13 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A6))
B13 : =SUMMEWENN(Tabelle1!$B:$B;$A13;Tabelle1!D:D)
C13 : =SUMMEWENN(Tabelle1!$B:$B;$A13;Tabelle1!E:E)
D13 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B20;$A13)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A13;Tabelle1!D:D))
E13 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B20;$A13)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A13;Tabelle1!E:E))
A14 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A7))
B14 : =SUMMEWENN(Tabelle1!$B:$B;$A14;Tabelle1!D:D)
C14 : =SUMMEWENN(Tabelle1!$B:$B;$A14;Tabelle1!E:E)
D14 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B21;$A14)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A14;Tabelle1!D:D))
E14 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B21;$A14)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A14;Tabelle1!E:E))
A15 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A8))
B15 : =SUMMEWENN(Tabelle1!$B:$B;$A15;Tabelle1!D:D)
C15 : =SUMMEWENN(Tabelle1!$B:$B;$A15;Tabelle1!E:E)
D15 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B22;$A15)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A15;Tabelle1!D:D))
E15 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B22;$A15)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A15;Tabelle1!E:E))
A16 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A9))
B16 : =SUMMEWENN(Tabelle1!$B:$B;$A16;Tabelle1!D:D)
C16 : =SUMMEWENN(Tabelle1!$B:$B;$A16;Tabelle1!E:E)
D16 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B23;$A16)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A16;Tabelle1!D:D))
E16 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B23;$A16)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A16;Tabelle1!E:E))
A17 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A10))
B17 : =SUMMEWENN(Tabelle1!$B:$B;$A17;Tabelle1!D:D)
C17 : =SUMMEWENN(Tabelle1!$B:$B;$A17;Tabelle1!E:E)
D17 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B24;$A17)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A17;Tabelle1!D:D))
E17 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B24;$A17)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A17;Tabelle1!E:E))
A18 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A11))
B18 : =SUMMEWENN(Tabelle1!$B:$B;$A18;Tabelle1!D:D)
C18 : =SUMMEWENN(Tabelle1!$B:$B;$A18;Tabelle1!E:E)
D18 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B25;$A18)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A18;Tabelle1!D:D))
E18 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B25;$A18)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A18;Tabelle1!E:E))
A19 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A12))
B19 : =SUMMEWENN(Tabelle1!$B:$B;$A19;Tabelle1!D:D)
C19 : =SUMMEWENN(Tabelle1!$B:$B;$A19;Tabelle1!E:E)
D19 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B26;$A19)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A19;Tabelle1!D:D))
E19 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B26;$A19)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A19;Tabelle1!E:E))
A20 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A13))
B20 : =SUMMEWENN(Tabelle1!$B:$B;$A20;Tabelle1!D:D)
C20 : =SUMMEWENN(Tabelle1!$B:$B;$A20;Tabelle1!E:E)
D20 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B27;$A20)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A20;Tabelle1!D:D))
E20 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B27;$A20)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A20;Tabelle1!E:E))
A21 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A14))
B21 : =SUMMEWENN(Tabelle1!$B:$B;$A21;Tabelle1!D:D)
C21 : =SUMMEWENN(Tabelle1!$B:$B;$A21;Tabelle1!E:E)
D21 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B28;$A21)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A21;Tabelle1!D:D))
E21 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B28;$A21)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A21;Tabelle1!E:E))
A22 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A15))
B22 : =SUMMEWENN(Tabelle1!$B:$B;$A22;Tabelle1!D:D)
C22 : =SUMMEWENN(Tabelle1!$B:$B;$A22;Tabelle1!E:E)
D22 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B29;$A22)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A22;Tabelle1!D:D))
E22 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B29;$A22)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A22;Tabelle1!E:E))
A23 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A16))
B23 : =SUMMEWENN(Tabelle1!$B:$B;$A23;Tabelle1!D:D)
C23 : =SUMMEWENN(Tabelle1!$B:$B;$A23;Tabelle1!E:E)
D23 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B30;$A23)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A23;Tabelle1!D:D))
E23 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B30;$A23)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A23;Tabelle1!E:E))
A24 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A17))
B24 : =SUMMEWENN(Tabelle1!$B:$B;$A24;Tabelle1!D:D)
C24 : =SUMMEWENN(Tabelle1!$B:$B;$A24;Tabelle1!E:E)
D24 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B31;$A24)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A24;Tabelle1!D:D))
E24 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B31;$A24)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A24;Tabelle1!E:E))
A25 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A18))
B25 : =SUMMEWENN(Tabelle1!$B:$B;$A25;Tabelle1!D:D)
C25 : =SUMMEWENN(Tabelle1!$B:$B;$A25;Tabelle1!E:E)
D25 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B32;$A25)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A25;Tabelle1!D:D))
E25 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B32;$A25)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A25;Tabelle1!E:E))
A26 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A19))
B26 : =SUMMEWENN(Tabelle1!$B:$B;$A26;Tabelle1!D:D)
C26 : =SUMMEWENN(Tabelle1!$B:$B;$A26;Tabelle1!E:E)
D26 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B33;$A26)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A26;Tabelle1!D:D))
E26 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B33;$A26)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A26;Tabelle1!E:E))
A27 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A20))
B27 : =SUMMEWENN(Tabelle1!$B:$B;$A27;Tabelle1!D:D)
C27 : =SUMMEWENN(Tabelle1!$B:$B;$A27;Tabelle1!E:E)
D27 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B34;$A27)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A27;Tabelle1!D:D))
E27 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B34;$A27)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A27;Tabelle1!E:E))
A28 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A21))
B28 : =SUMMEWENN(Tabelle1!$B:$B;$A28;Tabelle1!D:D)
C28 : =SUMMEWENN(Tabelle1!$B:$B;$A28;Tabelle1!E:E)
D28 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B35;$A28)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A28;Tabelle1!D:D))
E28 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B35;$A28)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A28;Tabelle1!E:E))
A29 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A22))
B29 : =SUMMEWENN(Tabelle1!$B:$B;$A29;Tabelle1!D:D)
C29 : =SUMMEWENN(Tabelle1!$B:$B;$A29;Tabelle1!E:E)
D29 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B36;$A29)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A29;Tabelle1!D:D))
E29 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B36;$A29)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A29;Tabelle1!E:E))
A30 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A23))
B30 : =SUMMEWENN(Tabelle1!$B:$B;$A30;Tabelle1!D:D)
C30 : =SUMMEWENN(Tabelle1!$B:$B;$A30;Tabelle1!E:E)
D30 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B37;$A30)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A30;Tabelle1!D:D))
E30 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B37;$A30)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A30;Tabelle1!E:E))
A31 : =KKLEINSTE(Tabelle1!B:B;ZEILE(A24))
B31 : =SUMMEWENN(Tabelle1!$B:$B;$A31;Tabelle1!D:D)
C31 : =SUMMEWENN(Tabelle1!$B:$B;$A31;Tabelle1!E:E)
D31 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B38;$A31)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A31;Tabelle1!D:D))
E31 : =WENN(ZÄHLENWENN(Tabelle1!$B$15:$B38;$A31)>1;"";SUMMEWENN(Tabelle1!$B:$B;$A31;Tabelle1!E:E))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hübi


Bild


Betrifft: AW: zellen vergleichen von: ben
Geschrieben am: 20.02.2005 15:11:17

hallo hübi

nee irgendwas mache ich falsch habe dir mal die jetzt mit deinen formeln ausgefüllte tab anbei gesendet.
aber wenn es geht würde ich eh lieber tab 3 nutzen für die auswertung da es übersichtlicher wäre ;-)))

gruß ben
https://www.herber.de/bbs/user/18379.xls


Bild


Betrifft: AW: zellen vergleichen von: Hübi
Geschrieben am: 20.02.2005 16:19:01

Hi Ben,

dann schau dir das einnmal an
https://www.herber.de/bbs/user/18381.xls

Gruß Hübi


Bild


Betrifft: AW: zellen vergleichen von: ben
Geschrieben am: 20.02.2005 15:45:08

hallo hübi

habe den fehler bei mir gefunden,
=KKLEINSTE(Tabelle1!B:B;ZEILE(A1))
muß
=KKLEINSTE(Tabelle1!B:B;ZEILE(A8))sein dann geht es.
sehr schön wenn auch sicher die übersichtlichkeit als Tab 3 noch ein bishen leichter zu übersehn wäre.:-)))

mal schaun was dir dazu einfällt.

Gruß ben


Bild


Betrifft: AW: zellen vergleichen von: Ben
Geschrieben am: 20.02.2005 16:23:03

hallo hübi

darf man hier auch um schreiben einer maco fuktion bitten, oder ist das zu unverschämt?
da ich mit vba nicht auskenne.
sollte ich eigentlich dann einen neuen beitrag schreiben?
ist mir schon peinlich wie lang mein betrag wird.

:-((((

gruß ben

danke dir für die viele mühe bisher.

PS. darf man hier auch persönliche dinge reinschreiben oder ist das für ein forum nicht ok, da es dann einen chat charakter bekommt?


Bild


Betrifft: AW: zellen vergleichen von: Hübi
Geschrieben am: 20.02.2005 16:38:04

Hi Ben,

was soll ich dazu sagen? Schau dir einfach ein paar andere Beiträge (Fragen) an - da kommst du ganz schnell dahinter.
Hilfreich könnte auch in den Forums-Seiten (Schaltfläche oben) die FAQ und Off-Topic sowie das unter Services sein.

Gruß Hübi


Bild


Betrifft: AW: zellen vergleichen von: ben ist glücklich :-)
Geschrieben am: 21.02.2005 08:53:51

hallo hübi

ein traum ist wahr geworden, vielen dank.
läuft supi.

danke :-)))))

gruß ben


Bild


Betrifft: Danke für die Antwort - erledigt o.T. von: Hübi
Geschrieben am: 21.02.2005 11:32:33




 Bild

Beiträge aus den Excel-Beispielen zum Thema "zellen vergleichen"