Matrix?

Bild

Betrifft: Matrix?
von: Detlef Krüger
Geschrieben am: 02.03.2005 22:47:34
Moin, moin
habe folgendes Problem:
Ich habe eine Tabelle, in der in Spalte A ein bestimmter Wert steht, den es öfter in dieser Spalte gibt. In der gleichen Zeile gibt es einen festen Wert und eine Aufstellung wie sich dieser Wert in verschiedenen Perioden verhält.
Ich möchte nun eine Zusammenfassung der Summe aller Zeilen mit gleichen Zahlen in Spalte A in einem extra Tabellenblatt mit den gleichen Peridenabschnitten haben.
Also muß als erstes geprüft werden, welcher Wert in Spalte A vorhanden ist und dann der Wert aus Spalte C mit den darauf folgenden Werten D bis ?? multipliziert werden. Aus allen diesen Werten sollte eine Zusammenfassung entstehen.
Wäre nett, wenn jemand darauf eine Antwort weiß.
Vielen Dank

Bild

Betrifft: definiere: Periodenabschnitt
von: Günther Oppold
Geschrieben am: 03.03.2005 12:32:02
Hallo Detlef
wenn der Periodenabschnitt ein bestimmter Zeitraum ist:
Tabelle1
 ABC
1Wert 3
2Periodevon01.02.2005
3 bis28.02.2005
4   
5Summe: 360
6   
7   
8   
911001.01.2005
1022005.01.2005
1133009.01.2005
1214013.01.2005
1325017.01.2005
1436021.01.2005
1517025.01.2005
1628029.01.2005
1739002.02.2005
18110006.02.2005
19211010.02.2005
20312014.02.2005
21113018.02.2005
22214022.02.2005
23315026.02.2005
24116002.03.2005
25217006.03.2005
26318010.03.2005
Formeln der Tabelle
C5 : =SUMMENPRODUKT((A9:A26=C1)*(C9:C26>=C2)*(C9:C26<=C3)*(B9:B26))
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Günther
Bild

Betrifft: AW: definiere: Periodenabschnitt
von: Detlef Krüger
Geschrieben am: 03.03.2005 13:56:15
Perioden sind Monate. Zur Verdeutlichung habe ich einen Ausschnitt einer Datei beigefügt.
Ziel ist es eine Summe für ein/jedes Buchungskonto für jeden Monat zu erhalten in einem extra Tabellenblatt.
Beispiel für Ziel:_____Monat:_______1____2____3
Kto_4120__Gehälter__________5000__6800__7500
Kto_4130__SV-Anteil_AG______1000__1200__1450

Vielen Dank für die Hilfe
Bild

Betrifft: AW: definiere: Periodenabschnitt
von: Detlef Krüger
Geschrieben am: 03.03.2005 14:05:23
hm, leider hat es wohl nicht geklppt eine Datei hochzuladen, trotz richtiger Endung.
Hier ein Beispiel für die Ausgangstabelle:
Auflistung Ausgaben:
Monat:________________________1______2______3
_____________________Betrag
4120_Lohn__Albert____1500_____1,00___1,00__1,02
4120_LOhn__Birgit____2000_____1,00___1,00__1,02
4130_SV____ALbert____300_____1,00___1,00__1,02
Bild

Betrifft: vom ersten Monat an?
von: Günther Oppold
Geschrieben am: 04.03.2005 07:07:14
Hallo Detlef
wenn die Summe ab dem ersten Monat gebildet werden soll, dann:
Tabelle1
 ABCDEFGH
1 Betrag      
2Monat 12345 
3101001,11,12,13,1 7,4
4202001,21,22,23,2 7,8
5303001,31,32,33,3 8,2
6        
7        
8   Kontrolle    
9Kennzahl20 7,8    
10        
11Summe1560      
Formeln der Tabelle
H3 : =SUMME(C3:G3)
H4 : =SUMME(C4:G4)
H5 : =SUMME(C5:G5)
D9 : =SUMME(BEREICH.VERSCHIEBEN($C$2:$G$2;VERGLEICH($B$9;$A$3:$A$5;0);))
B11 : =SUMMENPRODUKT((A3:A5=B9)*B3:B5)*SUMME(BEREICH.VERSCHIEBEN(C2:G2;VERGLEICH(B9;A3:A5;0);))
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Günther
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Matrix?"