Herbers Excel-Forum - das Archiv

Hyperlink

Bild

Betrifft: Hyperlink
von: Thomas

Geschrieben am: 08.03.2005 15:54:44
Hallo!
Ich würde gerne einen Hyperlink im Excel einfügen, jedoch nur, wenn ein bestimmtes Wort in einer bestimmten Zelle erscheint (analog wenn-formel, einfach, dass ein hyperlink erscheint)! Ist das möglich? Oder gibt es dazu eher ein Makro?
Vielen Dank!
Thomas
Bild

Betrifft: AW: Hyperlink
von: Mac4
Geschrieben am: 08.03.2005 16:05:36
Hi Thomas,
so gehts:
=WENN(A1="Test";HYPERLINK("#A100";"Zielzelle"))
Marc
Bild

Betrifft: AW: Hyperlink
von: Thomas
Geschrieben am: 08.03.2005 16:08:54
Hey, vielen Dank, Mac4
 Bild
Excel-Beispiele zum Thema "Hyperlink"
Hyperlink aufteilen URLs eines ausgewählten Bereiches in HyperLinks umwandeln
HTML-Datei aus gefilterten Daten mit Hyperlinks aufbauen Tabellenblatt-Hyperlink über UserForm aufrufen
Hyperlinks zu allen Excel-Dateien eines Verzeichnisses erstellen Hyperlinks zu SVERWEIS-Bezugstabellen anlegen
Aus Zelleintragungen Hyperlinks und HTML-Tabelle erstellen UserForm-TextBox-Inhalte mit Grafik-Hyperlinks einfügen
Zwei Hyperlinks in einer Zelle Prüfung, ob Datei- und/oder Web-Hyperlink-Adressen existieren