zahlen finden

Bild

Betrifft: zahlen finden von: Andy
Geschrieben am: 29.03.2005 09:02:19

Hallo zusammen,
ich brauche hilfe um Zahlen inerhalb einer Spalte zu finden:
Z.B. in dieser Spalte unten soll Excel 4 mal die 1 finden.

1
5
1+4
1+6
5+1
8


leider hatte ich über "finden" und "suchen" bisher kein Erfolg.

Gruss
Andy

Bild


Betrifft: AW: zahlen finden von: MichaV
Geschrieben am: 29.03.2005 09:18:45

Hi Andy,

schon mit Suchen nach *1* probiert?

Gruß- Micha


Bild


Betrifft: AW: zahlen finden von: Andy
Geschrieben am: 29.03.2005 09:46:35

z.B. so
=SUCHEN("*1*";A:A;1)
oder so
=SUCHEN("*1*";A:A)
nee geht leider nicht


Bild


Betrifft: AW: zahlen finden von: MichaV
Geschrieben am: 29.03.2005 10:03:01

Hi,

ich war bei der F3- Suchfunktion.

Schau mal: http://www.excelformeln.de/formeln.html?welcher=98

Das geht auch mit Zahlen.

Gruß! Micha


Bild


Betrifft: AW: zahlen finden von: HermannZ
Geschrieben am: 29.03.2005 10:36:38

Hallo Andy,

ein Beispiel für sowas;

TestNeu
 ABCD
123Zählen der einzelnen Zahlen   
124    
12514<< Anzahl der Eins 
1265   
1271+4   
1281+6   
1295+1   
1308   
131    
132Zählen der einzelnen Buchstaben   
133    
134Wert5<< Anzahl für "e" 
135zu  Klein und Gross wird 
136dem unterschieden 
137Ersten   
138und Zweiten   
139    
Formeln der Tabelle
B125 : {=SUMME(WENN(IDENTISCH(((TEIL(A125:A130;SPALTE(1:1);1)));1);1;0))}
B134 : {=SUMME(WENN(IDENTISCH(((TEIL(A134:A138;SPALTE(1:1);1)));"e");1;0))}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß hermann


Bild


Betrifft: AW: zahlen finden von: FP
Geschrieben am: 29.03.2005 11:47:33

Hallo Andy,

einmal ohne, einmal als Array-Formel:

Tabelle3
 ABC
11 20
21+4 20
34+1  
42+3-1  
51+1+1  
612  
71-1  
8111  
91 1 1 1 1  
102 1 3 212 4  
Formeln der Tabelle
C1 : =SUMMENPRODUKT(LÄNGE(A1:A100)-LÄNGE(WECHSELN(A1:A100;1;"")))
C2 : {=SUMME(LÄNGE(A1:A100)-LÄNGE(WECHSELN(A1:A100;1;"")))}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Servus aus dem Salzkammergut
Franz


Bild


Betrifft: AW: zahlen finden von: Andy
Geschrieben am: 29.03.2005 13:15:18

Danke an alle das probier ich mal.


 Bild

Beiträge aus den Excel-Beispielen zum Thema "zahlen finden"