Wenn bedingung

Bild

Betrifft: Wenn bedingung
von: Thomas
Geschrieben am: 14.04.2005 19:26:33
Hallo,
A1 300000 B1 300000
A2 250000 B2 230000
A3 150000 B3 70000
A4 70000 B4 50000
A7 Feld : Kapital 200000 (ändert sich laufend)

A8 Feld: mit Wenn Formel Wenn Kapital > A1 dann Feld A7
Wenn Kapital < A2 dann Feld B2
Wenn Kapital < A3 dann Feld B3
Wenn Kapital < A4 dann Feld B4
Kann mir jemand bei dieser Wenn Formel helfen?

Bild

Betrifft: ...INDIREKT("B"&VERGLEICH(A7;A1:A4;-1)))
von: ransi
Geschrieben am: 14.04.2005 19:56:19
hallo thomas

versuchs doch mal so:
 
 AB
1300000300000
2250000230000
315000070000
47000050000
5  
6  
7300001 
8300001 
Formeln der Tabelle
A8 : =WENN(A7>A1;A7;INDIREKT("B"&VERGLEICH(A7;A1:A4;-1)))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
Bild

Betrifft: AW: ...INDIREKT("B"&VERGLEICH(A7;A1:A4;-1)))
von: Thomas
Geschrieben am: 15.04.2005 14:08:52
vielen dank.
Bild

Betrifft: AW: Wenn bedingung
von: Xelleron (Dennis)
Geschrieben am: 14.04.2005 19:56:58
Hallo Thomas,
sollte so funktionieren
WENN(A7"größer"A1;A7;WENN(A7"größer"A3;B2;WENN(A7"größer"A4;B3;WENN(A7"kleiner"A4;B4))))
die Zeichen hat das Board nicht genommen
Gruß Dennis
Bild

Betrifft: AW: Wenn bedingung
von: th.heinrich
Geschrieben am: 14.04.2005 19:59:12
hallo auch Thomas,
sollte funzzen,
Tabelle1
 ABC
15300000300000kapital
16250000230000240000
1715000070000ausgabe
187000050000230000
Formeln der Tabelle
C18 : =WENN(C16>$A$15;C16;WENN(C16<$A$18;$B$18;WENN(C16<$A$17;$B$17;WENN(C16<$A$16;$B$16))))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruss thomas
Bild

Betrifft: noch ne alte naive
von: ransi
Geschrieben am: 14.04.2005 20:05:51
hallo
=WAHL((A7>0)+(A7>A4)+(A7>A3)+(A7>A2)+(A7>A1);B4;B3;B2;B1;A7)
ransi
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn bedingung"