Microsoft Excel

Herbers Excel/VBA-Archiv

Fehler Formel Zeitberechnung

Betrifft: Fehler Formel Zeitberechnung von: Gesa S
Geschrieben am: 01.08.2008 13:10:21

Hallo liebes Forum,

habt ihr einen Tip für mich, wie ich in der Datei https://www.herber.de/bbs/user/54267.xls
die Formel im Feld S14 korregieren kann?

Wenn Nachtbereitschaft , dann sollen die Zeiten wie folgt berücksichtigt werden:
Mo-Fr = 23:00 Uhr - 6:00 Uhr
(je angefangene Std. 0,25 Std.)
+ Std. von 20-23
Sonst die vollen Stunden von 20-6 Uhr

Habe durch den ganzen wirrwarr den kompletten Überblick verloren :-( und beiße mich gerade an diesem Fehler fest.

Schöne Grüße
Gesa S.

  

Betrifft: AW: Fehler Formel Zeitberechnung von: Björn B.
Geschrieben am: 03.08.2008 19:07:58

Hallo Gesa,

was hältst Du von folgender Formel für S14:

=WENN(D14="x";WENN(UND(C14="";WOCHENTAG(B14;2)<6);(T14+U14)*0,25;(T14+U14+V14)*0,25);Q14+R14)

Viele Grüße
Björn


 

Beiträge aus den Excel-Beispielen zum Thema "Fehler Formel Zeitberechnung "