Microsoft Excel

Herbers Excel/VBA-Archiv

Zeile suchen und Wert daneben ausgeben | Herbers Excel-Forum


Betrifft: Zeile suchen und Wert daneben ausgeben von: Wolfgang
Geschrieben am: 14.11.2009 19:14:21

Hallo liebe excel-Wissenden,

ich habe keine Ahnung von VBA und möchte folgendes Problem lösen (wenn möglich als Formel).

In Spalte A stehen untereinander Fehler, die Schüler in einer Klassenarbeit haben.

In Spalte C stehen Fehler von 0 bis 100
In Spalte D stehen die Noten zu jedem Fehler

Beispiel
Fehler __ Note
0 ______ 1
1 ______ 1
2 ______ 2
usw.

Ich möchte jetzt in Spalte B automatisch die Note eintragen, die jeder Schüler bekommt.

Kann mir bitte jemand helfen? Vielen Dank im voraus,

Wolfgang

  

Betrifft: AW: Zeile suchen und Wert daneben ausgeben von: ChrisL
Geschrieben am: 14.11.2009 19:22:47

Hallo Wolfgang

Hört sich verdächtig nach SVERWEIS an z.b.
=SVERWEIS(A1;C:D;2)

cu
Chris


  

Betrifft: Vielen Dank Chris von: Wolfgang
Geschrieben am: 14.11.2009 19:25:20

Super Chris,

vielen Dank, es funktioniert. ;-))))))

Wolfgang


Beiträge aus den Excel-Beispielen zum Thema "Zeile suchen und Wert daneben ausgeben"