Summe bilden nach Spaltenbezeichnung

Bild

Betrifft: Summe bilden nach Spaltenbezeichnung
von: Werner
Geschrieben am: 11.09.2015 08:55:46

Hallo Excelfreunde,
ich habe ein Problem, für dass ich noch keine Idee habe wie ich es lösen kann.
In einer Tabelle mit ca. 40 Spalten und 50 Zeilen stehen Werte. Ich muss auf einem 2.Tabellenblatt eine Zusammenfassung erstellen. Dort sollen z.B. die Zellen der einzelnen Reihen der ersten 4 Spalten als Summe zusammengefasst werden. Die Summenformel =SUMME(A1+A2+A3+A4) hilft mir nicht weiter, weil die Zahl der zu summierenden Spalten variieren kann. Die Spaltenüberschriften der zu summierenden Zellen ist z.B. = 1a für die ersten 4 Spalten.
Gibt es dafür eine Formellösung?
Ich bin für jede Hilfe dankbar!
Herzlicher Gruß
Werner

Bild

Betrifft: AW: Summe bilden nach Spaltenbezeichnung
von: Jack_d
Geschrieben am: 11.09.2015 09:28:41
Hallo Werner,
ich versteh deine Frage nur Rudimentär.
Daher kann ich nur einen Lösungsansatz bieten. Die Formel
Summewenn() bzw summewenns()
mehr dann bei einer Mustermappe.
Grüße

Bild

Betrifft: AW: Summe bilden nach Spaltenbezeichnung
von: Werner
Geschrieben am: 11.09.2015 09:47:00
Hallo Jack_d
Danke für die Rückmeldung!
ich habe mal Beispiel erstellt. https://www.herber.de/bbs/user/100127.xlsx
Im Tabellenblatt Zusammenf. soll die Summe der Zeilen dargestellt werden, die die gleiche Spaltenbezeichnung im Eingabblatt tragen.
Gruß
Werner

Bild

Betrifft: AW: Summe bilden nach Spaltenbezeichnung
von: Jack_d
Geschrieben am: 11.09.2015 10:03:01
Hallo Werner
Hier mal eine Lösung mit Summewenn()

=SUMMEWENN(Eingabe!$B$1:$K$1;Zusammenf.!B$1;Eingabe!$B2:$K2)

(in deinem Beispiel in die Zelle - Zusammenf.!B2 - kopieren und dann nach unten und rechts ziehen.
Grüße

Bild

Betrifft: AW: Summe bilden nach Spaltenbezeichnung
von: Werner
Geschrieben am: 11.09.2015 10:31:07
Hallo Jack_d,
danke, das ist die Lösung!
Herzlicher Gruß
Werner

Bild

Betrifft: Danke für die Rückmeldung
von: Jack_d
Geschrieben am: 11.09.2015 10:34:10
und freut mich, wenn es passt =)
Beste GRüße

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summe bilden nach Spaltenbezeichnung"