Microsoft Excel

Herbers Excel/VBA-Archiv

leere zelle

    Betrifft: leere zelle von: Gerhard
    Geschrieben am: 06.10.2003 20:26:18

    Hallo Excelspezialisten
    Ich habe eine Tabelle für verschiedene Berechnungen, aber an einer Formel hängt es, " da komme ich leider ohne Hilfe nicht weiter " Problem:
    Zelle T3 = 0; T4 = 1 oder/und T5 = 1
    WENN L2 = "" ist soll in D11 der Wert aus T4 bzw T5 übernommen werden WENN L2 >0 ist
    soll der Wert WENN L3 = "" aus T4 bzw T5 in E11 stehen
    WENN L2 >0 und L3 >0 soll der Wert aus T5 in F11 stehen
    meine Formel in D11:
    =WENN(ODER(T3=0;T5>0;T4>0);WENN(L2<1;WENN(T4>0;T4;WENN(T5>0;T5;T3))))+WENN(L2>0;WENN(T3="";"";T3)) ist L3>0 steht in D11= 0
    WIE BEKOMME ICH DIE ZELLE D11 LEER ??
    Die Nullwerte in den anderen Zellen möchte ich zur Kontrolle behalten!
    Kann mir Jemand helfen ?
    Danke für Euer Interesse
    mfG Gerhard

      


    Betrifft: AW: leere zelle von: Beni
    Geschrieben am: 06.10.2003 20:46:07

    Hallo Gerhard,
    Format/Zellen/Benutzerdefiniert.
    [=0]"";Standart
    nach dem ; ist beliebig.
    Gruss Beni


      


    Betrifft: AW: leere zelle von: Gerhard
    Geschrieben am: 06.10.2003 20:51:14

    Danke Beni
    Es klappt !!
    mfG
    Gerhard