Dynamische Bedingte Formatierung

Bild

Betrifft: Dynamische Bedingte Formatierung
von: Pinus Radiata
Geschrieben am: 10.09.2015 16:52:35

Guten Tag,
ich habe eine Tabelle mit rund 300 Zeilen / Einträgen.
Nun möchte ich alle Einträge in A rot färben, wenn die Summe von B:X=0, jedoch soll dies für jede Zeile betrachtet werden, d.h.
A1 rot, wenn summe(b1:x1)=0
A2 rot, wenn summe(b2:x2)=0
Wie ich feststellen musste, kann ich bedingte Formatierungen nicht einfach kopieren, auch nicht wenn ich den Pinsel "Format kopieren" verwende!
Wer hat mir eine Lösung?
Besten Dank

Bild

Betrifft: AW: Dynamische Bedingte Formatierung
von: SF
Geschrieben am: 10.09.2015 17:03:48
Hola,
die bed. Formatierung lässt sich wunderbar per Pinsel übertragen. Was nicht klappt schreibst du leider nicht, ich rate daher mal: in der Formel hast du absolut fixiert.
Gruß,
steve1da

Bild

Betrifft: AW: Dynamische Bedingte Formatierung
von: Pinus Radiata
Geschrieben am: 10.09.2015 17:14:03
Besten Dank, daran lags - ich habe die $ nicht entfernt! Gracias!

Bild

Betrifft: AW: Dynamische Bedingte Formatierung
von: Michael
Geschrieben am: 10.09.2015 17:07:54
Hi Pinus,
Du markierst die A-Spalte, soweit Du es brauchst, dann rufst Du die bed. Form. auf und gibst die Formel für die erste Zeile ein: =SUMME(B1:X1)=0
und suchst Dir die Farbe aus.
Alle weiteren Zeilen werden automatisch behandelt, so weit Du eben markiert hattest.
Schöne Grüße,
Michael

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Dynamische Bedingte Formatierung "