Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

WENN Datum gerade/ungerade DANN...

WENN Datum gerade/ungerade DANN...
Michael
Hallo,
ich bräuchte mal Hilfe bei der Erstellung einer WENN DANN Bedingung.
Ich habe eine Tabelle mit der Spalte Datum. Jetzt möchte ich prüfen, ob das Datum ein gerader oder ungerader Tag ist und je nachdem möchte ich dann in einer anderen Spate einen entsprechenden Text ausgeben.
Also in etwa so:
WENN Datum in Zelle A3="gerade" DANN zeige Text in Zelle A4 "Das Datum ist heute gerade, deshalb..."
WENN Datum in Zelle A3="ungerade" DANN zeige Text in Zelle A4 "Das Datum ist heute ungerade, deshalb..."
Kann mir da jemand helfen?

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: WENN Datum gerade/ungerade DANN...
23.12.2009 14:23:57
Daniel
HI
=Wenn(Rest(Tag(Datum);2)=0;"gerader Tag";"ungerader Tag")
Frohe Weihnacht, Daniel
AW: WENN Datum gerade/ungerade DANN...
23.12.2009 14:30:23
Michael
hallo daniel,
ich glaub, ich steh grad auf dem "weihnachts"-schlauch. :-)
Die Zelle A3 ist derzeit das Feld, in dem mein Datum steht. Wie baue dieses die in deine Formal oben ein?
statt Datum, A3 owT.
23.12.2009 14:42:02
hary
.
AW: statt Datum, A3 owT.
24.12.2009 09:06:21
BoskoBiati
Hallo,
so gehts auch:
Tabelle1

 AB
121. Dezungerade
222. Dezgerade
323. Dezungerade

Formeln der Tabelle
ZelleFormel
B1=WENN(ISTUNGERADE(TAG(A1)); "un";"")&"gerade"
B2=WENN(ISTUNGERADE(TAG(A2)); "un";"")&"gerade"


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß und frohes Fest
Bosko
Anzeige

66 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige