Microsoft Excel

Herbers Excel/VBA-Archiv

WENN Datum gerade/ungerade DANN... | Herbers Excel-Forum


Betrifft: WENN Datum gerade/ungerade DANN... von: Michael
Geschrieben am: 23.12.2009 14:11:47

Hallo,

ich bräuchte mal Hilfe bei der Erstellung einer WENN DANN Bedingung.

Ich habe eine Tabelle mit der Spalte Datum. Jetzt möchte ich prüfen, ob das Datum ein gerader oder ungerader Tag ist und je nachdem möchte ich dann in einer anderen Spate einen entsprechenden Text ausgeben.

Also in etwa so:

WENN Datum in Zelle A3="gerade" DANN zeige Text in Zelle A4 "Das Datum ist heute gerade, deshalb..."
WENN Datum in Zelle A3="ungerade" DANN zeige Text in Zelle A4 "Das Datum ist heute ungerade, deshalb..."

Kann mir da jemand helfen?

  

Betrifft: AW: WENN Datum gerade/ungerade DANN... von: Daniel
Geschrieben am: 23.12.2009 14:23:57

HI
=Wenn(Rest(Tag(Datum);2)=0;"gerader Tag";"ungerader Tag")
Frohe Weihnacht, Daniel


  

Betrifft: AW: WENN Datum gerade/ungerade DANN... von: Michael
Geschrieben am: 23.12.2009 14:30:23

hallo daniel,

ich glaub, ich steh grad auf dem "weihnachts"-schlauch. :-)
Die Zelle A3 ist derzeit das Feld, in dem mein Datum steht. Wie baue dieses die in deine Formal oben ein?


  

Betrifft: statt Datum, A3 owT. von: hary
Geschrieben am: 23.12.2009 14:42:02

.


  

Betrifft: AW: statt Datum, A3 owT. von: BoskoBiati
Geschrieben am: 24.12.2009 09:06:21

Hallo,

so gehts auch:

Tabelle1

 AB
121. Dezungerade
222. Dezgerade
323. Dezungerade

Formeln der Tabelle
ZelleFormel
B1=WENN(ISTUNGERADE(TAG(A1)); "un";"")&"gerade"
B2=WENN(ISTUNGERADE(TAG(A2)); "un";"")&"gerade"


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß und frohes Fest

Bosko