Sverweis oder ? ... ist mir zu hoch ;-)

Bild

Betrifft: Sverweis oder ? ... ist mir zu hoch ;-)
von: Arne
Geschrieben am: 13.11.2003 22:46:13

Halli Hallo,

Bitte helft mir doch kurz. Hab ein Beispiel beigefügt.

Oben stehn zwei Zeilen ( 2 und 3 ), in dennen per Sverweis die Werte
der Jeweiligen gleichen Spalte stehn sollten ( A : N ).

Bezug ist in Spalte " O " .

In O2 steht =MIN(O5:O1000), und
in O3 steht =MAX(O5:O1000)

Danke, schon mal zuvor an Alle
Arne

https://www.herber.de/bbs/user/1950.xls

Bild


Betrifft: Mir nicht....
von: Ramses
Geschrieben am: 13.11.2003 23:05:34

Hallo

aber ich mag es nicht, ständig Dateien zu laden.
Deshalb hier die Lösung zur allgemeinen Ansicht

Tabelle1
 ABCDEFGHIJKLMNO
1beste Pkt. JanFebMrzAprMaiJunJulAugSepOktNovDez 
2  35523121222226
3  6151511291282769
4schlechteste Pkt. JanFebMrzAprMaiJunJulAugSepOktNovDez 
5Name 1Vorname 16151511291282769
6Name 2Vorname 213523121222226
7Name 3Vorname 314526656547859
8Name 4Vorname 421486535543652
Formeln der Tabelle
C2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-1)
D2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);3)
E2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);3)
F2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);4)
G2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-2)
H2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-2)
I2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-2)
J2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-2)
K2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-2)
L2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-2)
M2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-2)
N2 : =INDEX($C$5:$N$19;VERGLEICH($O$2;$O$5:$O$19;0);SPALTE()-2)
O2 : =MIN(O5:O1000)
C3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
D3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
E3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
F3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
G3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
H3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
I3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
J3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
K3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
L3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
M3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
N3 : =INDEX($C$5:$N$19;VERGLEICH($O$3;$O$5:$O$19;0);SPALTE()-2)
O3 : =MAX(O5:O1000)
O5 : =WENN(SUMME(C5:N5)=0;"";SUMME(C5:N5))
O6 : =WENN(SUMME(C6:N6)=0;"";SUMME(C6:N6))
O7 : =WENN(SUMME(C7:N7)=0;"";SUMME(C7:N7))
O8 : =WENN(SUMME(C8:N8)=0;"";SUMME(C8:N8))
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download   Gruss Rainer

Bild


Betrifft: Dickes dankeschön rainer, super genau das is es oT
von: Arne
Geschrieben am: 13.11.2003 23:11:43

...


Bild


Betrifft: Merci für's Feedback. o.T.
von: Ramses
Geschrieben am: 13.11.2003 23:19:28

...


Bild

Beiträge aus den Excel-Beispielen zum Thema " Sverweis oder ? ... ist mir zu hoch ;-)"