Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
404to408
404to408
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wenn Datum erreicht, dann Meldung!!

Wenn Datum erreicht, dann Meldung!!
Matthias
Hallo,
ich habe mehrere Datums, jeden Monat eins. Jeden Monat muss ich zu einem bestimmten Zeitpunkt wieder einen Bericht schicken.
Wie kann ich das per Makro hinbekommen, das wenn ein Report faellig ist, in einer bestimmten Zelle steht: "report ist faellig" und sonst in der Zelle steht "no report necessary"
kann mir jemand einen Tipp geben?
Danke
Matthias

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Wenn Datum erreicht, dann Meldung!!
Hajo_Zi
Hallo Matthias
=WENN(C20=HEUTE(); "report ist faellig"; "no report necessary")
Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Pro und Excel Version XP Pro SP3


Sollte mein Abspann nicht zu sehen sein ist mein HP gerade nicht Online. Paar Chaoten versuchen gerade den Server zu überlasten.
AW: Wenn Datum erreicht, dann Meldung!!
Matthias
hat geklappt!
Danke
Matthias
Anzeige

51 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige