Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
556to560
556to560
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Nur bestimmte Wochentage

Nur bestimmte Wochentage
29.01.2005 10:05:55
Fred
Hallo Experten,
ich habe eine Spalte( mit 20000 Zeilen) mit Wochentagen im Format "Sunday 1/ 3/2002". Ich will jetzt den Wochentag immer in einer anderen Spalte anzeigen laßen, damit ich damit einzeln arbeiten kann. Wie mache ich das? Ich habe es schon mit Text to Columns probiert, dass geht aber nicht, weil das Format ein Datumsformat ist! Da nicht immer alle 7 Wochentage dabei sind, kann ich es auch nicht einfach per Hand daneben schreiben und dann nach unten ziehen. Wer kann mir helfen?
Vielen Dank,
Fred

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Nur bestimmte Wochentage
Ramses
Hallo
Spalte mit Datum markieren
Format - Zelle - Zahlenformat "Datum"
Fertig
Spalte rechts von deinem Datum einfügen (Dein Datum steht in Spalte A)
Formel in B1: =WEEKDAY(A1;2)
Spalte markieren
Format - Zellen - Benutzerdefiniert "DDD"
Fertig
Gruss Rainer
AW: Nur bestimmte Wochentage
Fred
Okay, das war einfach. Vielen Dank! Bin nicht drauf gekommen, dass Excel sowas kann! Danke!! Gibt es so eine Formel eigentlich auch für Feiertage? Also, dass einem direkt angezeigt wird, ob der Tag ein Feiertag war?
AW: Nur bestimmte Wochentage
Ramses
Hallo
EXCEL is amazing,.... aber wirklich zaubern kann EXCEL noch nicht :-)
Dazu musst du die ganzen Feiertage per Datum in einen separaten Bereich eintragen und dann mit der Bedingten Formatierung und über Vergleich die Tage entsprechend abfragen und deine Zielzelle einfärben lassen.
 
 ABCDE
1Datum  Feiertag 
201.01.2005  06.01.2005 
302.01.2005  08.01.2005 
403.01.2005    
504.01.2005    
605.01.2005    
706.01.2005    
807.01.2005    
908.01.2005    
1009.01.2005    
1110.01.2005    
12     
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A21. / Formel ist =VERGLEICH(A2;$D$2:$D$3;0)>0Abc
A31. / Formel ist =VERGLEICH(A3;$D$2:$D$3;0)>0Abc
A41. / Formel ist =VERGLEICH(A4;$D$2:$D$3;0)>0Abc
A51. / Formel ist =VERGLEICH(A5;$D$2:$D$3;0)>0Abc
A61. / Formel ist =VERGLEICH(A6;$D$2:$D$3;0)>0Abc
A71. / Formel ist =VERGLEICH(A7;$D$2:$D$3;0)>0Abc
A81. / Formel ist =VERGLEICH(A8;$D$2:$D$3;0)>0Abc
A91. / Formel ist =VERGLEICH(A9;$D$2:$D$3;0)>0Abc
A101. / Formel ist =VERGLEICH(A10;$D$2:$D$3;0)>0Abc
A111. / Formel ist =VERGLEICH(A11;$D$2:$D$3;0)>0Abc
 
Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Die bedingte Formatierung kann für den gesamten Bereich auf einmal erstellt werden.
Datumsbereich markieren und die Formel wie abgebildet (Bezüge natürlich anpassen) eintragen. Wichtig ist hierbei nur, dass der Zellbezug der Zelle die geprüft werden soll NICHT in "$"-Zeichen gesetzt wird.
Gruss Rainer
Anzeige
Frage
29.01.2005 13:27:14
Daniel
Ich versuche von eine ständig veränderte feld zb von B1 den inhalt wert zu kopieren in die C1. ziel wenn der wert in b1 sich ändert bleibt den wert in c1 erhalten und der neue wert wieder in die c2 usw. der wert in b1 verändert sich automatic abhängig von wert eingabe in a1 zB. in B1 steht eine berehnungs formeln. kann mir da jemand helfen?
AW: Nur bestimmte Wochentage
29.01.2005 15:32:33
notenough
Hallo Ramses, dies hilft mir leider nicht wirklich, da ich aus einem Zeitraum, der lediglich durch den Beginn und das Ende definiert ist, auf einen Feiertag aus der Liste schließen möchte.
Beispiel:
Tabelle1







ABCDEF
1Veranstaltung15.11.200622.11.2006
2
3
4Feiertagstabelle Auszugebendes Ergebnis
5 19.11.2006 Im Veranstaltungszeitraum befinden
sich Feiertage.
625.12.2006
726.12.2006
801.01.2007
9

Beste Grüße
Julian.
Anzeige
AW: Nur bestimmte Wochentage
29.01.2005 15:35:23
notenough
Hallo Ramses, dies hilft mir leider nicht wirklich, da ich aus einem Zeitraum, der lediglich durch den Beginn und das Ende definiert ist, auf einen Feiertag aus der Liste schließen möchte.
Beispiel:
Tabelle1







ABCDEF
1Veranstaltung15.11.200622.11.2006
2
3
4Feiertagstabelle Auszugebendes Ergebnis
5 19.11.2006 Im Veranstaltungszeitraum befinden
sich Feiertage.
625.12.2006
726.12.2006
801.01.2007
9

Beste Grüße
Julian.
Anzeige
AW: Nur bestimmte Wochentage
29.01.2005 15:38:24
notenough
Hallo Ramses, dies hilft mir leider nicht wirklich, da ich aus einem Zeitraum, der lediglich durch den Beginn und das Ende definiert ist, auf einen Feiertag aus der Liste schließen möchte.
Beispiel:
Tabelle1







ABCDEF
1Veranstaltung15.11.200622.11.2006
2
3
4Feiertagstabelle Auszugebendes Ergebnis
5 19.11.2006 Im Veranstaltungszeitraum befinden
sich Feiertage.
625.12.2006
726.12.2006
801.01.2007
9

Beste Grüße
Julian.
Anzeige

36 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige