Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zellen kopieren wenn Bedingung erfüllt

Zellen kopieren wenn Bedingung erfüllt
04.10.2022 10:20:28
FlorianS.
Guten Tag,
ich habe folgendes Problem:
Ich möchte das aus der
Tabelle1E1 nach Tabelle2 A3 kopiert wird
Tabelle1F1 nach Tabelle2 B3
Tabelle1G1 nach Tabelle2 C3
wenn die Bedningung erfüllt ist das im Feld Tabelle1 H1 , "zur MZ" oder " in Bearb" steht.
Wenn das nicht der Fall ist soll einfach nichts eingefügt werden. Die Regel soll nach unten verschiebbar sein sodass ich diese einfach weiterziehen könnte .
ich bedanke mich schonmal für die Hilfe!
Mit freundlichen Grüßen
Flo

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zellen kopieren wenn Bedingung erfüllt
04.10.2022 11:23:47
HeritzP
Hallo,

=WENN((Tabelle1!$H$1="zur MZ")+(Tabelle1!H1="in Bearb");E1;"")

AW: Zellen kopieren wenn Bedingung erfüllt
04.10.2022 11:26:08
HeritzP
Hallo,
$ vergessen.
=WENN((Tabelle1!$H$1="zur MZ")+(Tabelle1!$H$1="in Bearb");E1;"")
AW: Zellen kopieren wenn Bedingung erfüllt
04.10.2022 11:48:20
FlorianS.
Danke für die schnelle Hilfe , es hat soweit funktioniert habe nur das Problem das er jetzt auch dann leere Zeilen einfügt wenn ich das ganze einfach runterziehe.
Kann man das ganze ändern das ich sage er soll nur in die nächste Zeile was reinpacken wenn die Bedingungen erfüllt sidn oder gibt es eine Möglichkeit in einem 2. Schritt zu sagen das er die Zeilen löscht die leer sind ?
MfG
Anzeige
AW: Zellen kopieren wenn Bedingung erfüllt
04.10.2022 11:59:41
HeritzP
Hallo,
du willst nicht nach unten ziehen, sondern von links nach rechts.
Tabelle1E1 nach Tabelle2 A3 kopiert wird
Tabelle1F1 nach Tabelle2 B3
Tabelle1G1 nach Tabelle2 C3
Es oll eine Auflistung ohne Lücken erfolgen!
Eine Datei würde evtl. helfen.
Welche Excel Version wird benutzt?

388 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige