Live-Forum - Die aktuellen Beiträge
Datum
Titel
19.07.2024 18:36:17
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zeile in neue Tabelle übernehmen wenn Bedingung er

Zeile in neue Tabelle übernehmen wenn Bedingung er
22.05.2013 14:43:13
Tobias
Guten Tag,
anbei meine bisherige Tabelle:
https://www.herber.de/bbs/user/85458.xlsx
Das Anzeigen der Dateien klappt soweit auch ganz gut, allerdings zeigt er mir immer nur einen Datensatz an. Ich vermute daher noch einen Fehler in meiner Formel.
Für Hilfe bin ich sehr dankbar.
Mit freundlichen Grüßen
Tobias

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zeile in neue Tabelle übernehmen wenn Bedingung er
22.05.2013 14:45:48
Tobias
Ich muss noch dazusagen, dass ich diverse Tabellenblätter habe, die eine Nummer haben (z.B. A0650266 und I0650012) und diese Zahl steht dann auch jeweils in "A1" und genau das soll aus dem Tabellenblatt "2012" ausgelesen werden.

AW: Zeile in neue Tabelle übernehmen wenn Bedingung er
22.05.2013 14:54:50
Rudi
Hallo,
ABCDEFGHIJKLMN
3Lfd-Nr.ArtikelKategorieAnzahlPreisFirmaRechnungs-Nr.RechnungsdatumKd-Nr.GarantieGarantieHaushaltsstelleHaushaltsjahrBedarfsträger
43Kingston KartenlesegerätZubehör226Firma 212345678941262123456741992JaA06502662012OKZ

ZelleFormel
A4{=WENN(ZEILE(A1)>ZÄHLENWENN('2012'!$L$2:$L$100;$A$1);"";INDEX('2012'!$A:$A;KKLEINSTE(WENN('2012'!$L$2:$L$100=$A$1;ZEILE($2:$100);"");ZEILE(A1))))}
B4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
C4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
D4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
E4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
F4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
G4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
H4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
I4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
J4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
K4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
L4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
M4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
N4=WENN($A4="";"";SVERWEIS($A4;'2012'!$A:$N;SPALTE();))
Achtung, Matrixformel!
Die geschweiften Klammern{} nicht eingeben,
sondern die Zelle mit
Shift + Strg + Enter
verlassen statt Enter alleine.

Gruß
Rudi
Anzeige

330 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige