Microsoft Excel

Herbers Excel/VBA-Archiv

Formelfehler

Betrifft: Formelfehler von: Josef
Geschrieben am: 10.09.2004 07:34:04

Guten Morgen!

Ich habe z.B. in der Zelle G616 die Formel für eine Summe stehen:

=G612+G614-G637
Wenn jetzt keine Werte in den Zellen G612,G14,G637 stehen so erhalte ich den Wert 0. Ich würde jedoch eine Lösung benötigen, wenn keine Werte in G612,G614,G637 vorhanden sind,dass der Wert 0 in G616 nicht aufscheint sondern diese Zelle leer bleibt.
Was müßte ich bitte dann an der obigen Formel ändern?


Danke

Josef

  


Betrifft: AW: Formelfehler von: WernerB.
Geschrieben am: 10.09.2004 07:38:27

Hallo Josef,

versuche es mal so:

=WENN(G612+G614-G637=0;"";G612+G614-G637)


Gruß
WernerB.


  


Betrifft: An Werner von: Juergen
Geschrieben am: 10.09.2004 07:40:28

Moin Werner,
gleiche Idee zur gleichen Zeit :-))
Finde ich immer wieder witzig.
Wünsche noch einen schönen Tag.

Gruß
Jürgen


  


Betrifft: AW: An Werner von: WernerB.
Geschrieben am: 10.09.2004 07:53:22

Hallo Jürgen,

was heißt hier "gleiche Zeit"? - Ich war zehn Sekunden schneller; das ist es doch, worauf es hier ankommt!
Es lebe der Wettbewerb!

Gruß
WernerB.

P.S.: Nimm diesen Beitrag so wie er gemeint ist - also nicht ernst!


  


Betrifft: DANKE AN ALLE von: Josef
Geschrieben am: 10.09.2004 08:21:14

Danke an alle für eure Hilfe


Josef


  


Betrifft: AW: Formelfehler von: Juergen
Geschrieben am: 10.09.2004 07:38:37

Hallo Josef,
probiers mal so:
wenn(G612+G614-G637=0;"";G612+G614-G637)

Gruß
Jürgen


 

Beiträge aus den Excel-Beispielen zum Thema "Formelfehler"