Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
316to320
316to320
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summe von werten

Summe von werten
28.09.2003 11:55:55
Timo
Hallo, icxh mache gerade eine auswertung eines Fragenbogens. Darin gibt es mehrere Antwortmöglichkeiten. z.b. 1 4 3 2
Nun habe ich alle anworten in excel eigegeben un in einer Spalte untereinander stehen. Gibt es in Excel eine formal mit der ich in einem Zellenbereich die Anzehl eine Bestimmten wertes ermitteln kann. Beispiel

Anworten
1
2
3
2
1
3
5
4

Anwort 1 = 2 mal
Anwort 2 = 2 mal
Anwort 3 = 2 mal
Anwort 4 = 1 mal
Anwort 5 = 1 mal

Vielen Dank

Timo Schmidt

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=ZÄHLENWENN(A:A;1)
28.09.2003 12:13:33
Jörg Gradert
Hallo Timo,
Antwort1 =ZÄHLENWENN(A:A;1)
Antwort2 =ZÄHLENWENN(A:A;2)

Gruss Jörg
Anzeige

47 Forumthreads zu ähnlichen Themen


Hallo !
Ich habe einen errechneten Wert von z.B. 15,501. Laut formatierung der Zelle wird 15,50 angezeigt.
Mit diesem Ergebnis 15,50 möchte ich weiter rechnen und nicht mit 15,501. Was muß ich tun ?
Grüße aus Trier
Anzeige

Hallo zusammen,
angenommen ich habe in Spalte A diverse Produkte (Produkt A, Produkt B, usw.)
und in Spalte B diverse Zahlenwerte zu den Produkten.
Z.B.:
Produkt Wert
a 27
b 13
b 17
a...

Hallo Excel Freunde,
ich stehe gerade bei einer vermutlich banalen Sache auf der langen Leitung.
{=SUMME(ABS(A6:G6)) } Diese ArrayFormel bildet die Summe aller Einzelzellen von A6-G6 aus ihren individuellen ABS Werten.
Wie lautet diese Zeile in VBA, wenn testweise A6-G6 die Selectio...
Anzeige

Hallo, wieder ein Problem:
in Spalte C stehen Auftragsnummern (können mehrfach vorkommen) in Spalte D die dazugehörigen Mengen.
Ich benötige etwas was die mehrfach auftretenden Auftragsnummern zusammenfasst, also die Mengenwerte aus Spalte D addiert. Siehe Bild.

Excel-Kenntniss...

HAllo zusammen,
ich mal wieder! Ist es möglich eine UDF
https://www.herber.de/forum/archiv/1308to1312/t1309027.htm#1309038
so zu modifizieren, dass sie bei einem gesetzten Filter nur auf die sichtbaren Zellen angewendet wird?
Danke und Gruß
Micha

Hallo,
Problem 1
Ich habe in SpalteA 50 Werte A1:A50 und möchte unter der Spalte alle Werte die zwischen 100 und 700 liegen aufsummieren.
Problem 2
Ich habe in Spalte A B C D jeweils 50 Werte A1:D50 und möchte unten der Spalte wieder alle Werte die zwischen 100 und 700 li...

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige