Verknüpfte Tabellen

Bild

Betrifft: Verknüpfte Tabellen
von: Matthias
Geschrieben am: 19.06.2015 13:55:41

Hallo ich habe ein logisches Problem. (ok ich lache selbst)
In einer xls sind informationen zu 3 Kunden.
Wenn ich einem drop-down-feld einen Kunden aussuche sollen die informationen erscheinen.
Ich habe ein passenden Beispiel als file angehangen - das ist verständlicher.
https://www.herber.de/bbs/user/98311.xlsx
Danke und Gruß!
Matthias

Bild

Betrifft: mit WVERWEIS() ...
von: der neopa C
Geschrieben am: 19.06.2015 15:07:58
Hallo Matthias,
... in B4: =WENN(B$1="";J3;WVERWEIS(B$1;$K$2:$M$5;ZEILE(A2);)&"")) und zwei Zeilen nach unten kopieren.
... in B8 =WENN(B$1="";J9;WVERWEIS(B$1;$K$8:$M$9;2;)) und analog in B12
Gruß Werner
.. , - ...

Bild

Betrifft: AW: mit WVERWEIS() ...
von: Matthias
Geschrieben am: 22.06.2015 10:18:03
Vielen Dank!

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Verknüpfte Tabellen"