Formel beim kopieren OHNE veräderung der Indizes

Bild

Betrifft: Formel beim kopieren OHNE veräderung der Indizes von: Moppel
Geschrieben am: 12.03.2005 13:55:52

Habe so drei ... wohl eher einfache Probleme, die ich aber so in keinem Forum/ Website gefunden habe:

1: ich möchte eine Formel kopieren aber excel verändert die Zellen, auf die sich die Formel bezieht... Das ist ja meistens praktisch, aber ned immer. Kann ich auch bestimmte Indizes verändern, und manche nicht? Oder sogar eine eigene Funktion für den Laufindex angeben?

2: wenn ich ein Datum eingeben möchte (zB 1.8.05) muss ich 8-1-05 oder 8/1/05 oder so eingeben.... und ich möchte das Datum nicht auf Zellen aufteilen. Es wird zwar TT.MM. angezeigt, aber die Eingabe ist irgendwie doof...

3: Kann ich einige Spalten vom AutoFilter ausschließen? Also, die sollen schon mit ausgeblendet werden, nur nach diesen Spalten zu sortieren macht keinen Sinn und das Kästchen stört.

Danke im voraus.
Mr. Moppel

Bild


Betrifft: AW: Formel beim kopieren OHNE veräderung der Indizes von: c0bRa
Geschrieben am: 12.03.2005 14:04:04

hallo...

zu 1.
absolute/relative zellbezüge? A1 $A1 A$1 $A$1? oder du kopierst den inhalt der zelle, anstatt der zelle selbst, dann bringt er beim kopieren auch exakt den inhalt der ursprünglichen zelle wieder

zu 2.
ich glaub das hängt mit den ländereinstellungen in der systemsteuerung zusammen... mein excel macht ein 1.1.5 ohne murren zu 01.01.2005. schau mal in der systemsteuerung -< ländereinstellungen nach datumsformaten, da solltest du fündig werden...

zu 3.
meines wissens nach ist bei autofilter ein ausschluss eines kriteriums nicht möglich, lasse mich aber eines besseren belehren, wenns dennoch geht :)

Rückmeldung nicht vergessen...
c0bRa


Bild


Betrifft: AW: Formel beim kopieren OHNE veräderung der Indiz von: Moppel
Geschrieben am: 12.03.2005 14:32:05

hm, das mit der Ländereinstellung ist ein guter Tipp, danke, und mit den Indizes ist das auch schonmal besser: =SUMMEWENN($AB$32:$AB$2032;"=1";$M$32:$M$2032)
da wo die eins steht soll er von eins bis 200 zählen beim kopieren. ich könnte eine weitere spalte machen, wo ich 1...200 reinschreibe und dann =SUMMEWENN($AB$32:$AB$2032;"=AC32";$M$32:$M$2032), aber geht das auch anders?


Bild


Betrifft: AW: Formel beim kopieren OHNE veräderung der Indiz von: ransi
Geschrieben am: 12.03.2005 14:39:17

hallo moppel

das problem mit den zahlen die hoch zählen sollen müsste mit
zeile() zu lösen sein.
eventuell noch eine zahl subtrahieren oder addieren.
=SUMMEWENN($AB$32:$AB$2032;zeile();$M$32:$M$2032)
ransi


Bild


Betrifft: AW: Formel beim kopieren OHNE veräderung der Indiz von: Moppel
Geschrieben am: 12.03.2005 14:58:59

SUPER. danke für die schnelle hilfe. rettet meien nachmittag. euch auch einen schönen!!!

cu


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel beim kopieren OHNE veräderung der Indizes"