Berechnung von Tagen

Bild

Betrifft: Berechnung von Tagen
von: Otto
Geschrieben am: 25.09.2003 16:09:41

Hallo Excel-Spezialisten,

ich wäre sehr froh, wenn mir jemand bei der Lösung des folgenden Problems helfen könnte.

Problem:

Es soll die Anzahl der Tage eines bestimmten Zeitraums errechnet werden.
Z.B. vom (einschließlich) 01.01.03 (in Zelle A1) bis 31.01.03 (in Zelle B1) = 31 Tage. Mit der Formel "summe(b1-a1)" erhalte ich aber nur 30 Tage. Ich muss also jedesmal ein "+1" anhängen. Das ist aber nicht das Gelbe vom Ei.

Kennt jemand eine Lösung? (Ich arbeite übrigens mit Excel 97).

Ich sage schon mal vorab vielen Dank

Otto

Bild


Betrifft: AW: Berechnung von Tagen
von: Hajo_Zi
Geschrieben am: 25.09.2003 16:15:15

Hallo Otto

schreibe doch mal welche Summe Du Bildest. Das Wort ist da völlig falsch.

Mit dem Tag ist es immer so, der Begin ist um 0:00 und damt ist der 31 noch nicht vorbei. Da immer von Beginn zu Beginn gerechnet wird (vermute ich mal)



Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.

Zurzeit gibt es wieder Probleme mit der E-Mail Benachrichtigung.

Ich bekomme Mails zu Beiträgen an denen ich nicht beteiligt bin und zusätzlich noch Mails zu meinen eigenen Beiträgen.
Das Problem mit den eigenen Benachrichtigung kann gelöst werden durch Lösche und Neuanmelden. Dieses möchte ich aber nicht jeden Tag machen.
Um dieses Problem erstmal zu beseitigen habe ich die automatische Mailbenachrichtigung abgeschaltet.
Aus diesem Grunde ist es dem Zufall überlassen ob auf Rückfragen Antworten von mir kommen.


http://home.media-n.de/ziplies/



Bild


Betrifft: AW: Berechnung von Tagen
von: Jörg Gradert
Geschrieben am: 25.09.2003 18:32:44

Hallo Otto,
wenn =B1-A1+1 nicht das gelbe vom Ei ist, dann geht auch folgende Formel :-)

=1+B1-A1

Menü Format Zellen Zahlen Standard

Gruss Jörg


Bild


Betrifft: =SUMME(-A1;B1;1)
von: Jörg Gradert
Geschrieben am: 27.09.2003 11:15:33

Hallo Otto,
warum ist es denn nicht das Gelbe vom Ei 1 zu addieren?
Diese Formel hat den Vorteil, dass das Zellformat auf Standard bleibt und nicht nachträglich zurückgestellt werden muss.

Gruss Jörg


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Berechnung von Tagen"