Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1464to1468
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Mittelwert für Wochetage im ganzen Jahr

Mittelwert für Wochetage im ganzen Jahr
07.01.2016 09:02:39
levo
Hallo,
folgendes Bsp.:
Habe in Zeile 5 von Splate D5-OS5 die ganzen Wochen Tage für das Jahr 2016(Mo-So)
dazwischen Pernalplanung = ok
darunter Zeile B80-OS120 die Auftragslage Tag für Tag
B80 Kunde x
B81 Kunde y
B82 Kunde z
usw
D80 = Auftragslage/Positionen für den Kunden x
usw
jetzt benötige ich von hier die forecast Zahlen (Mittelwert) im Feld D200 für jeden Montag aus D80-OS80 für den Kunden x
für D201 für den Kunden y
usw
Ich hoffe ich konnte es erklären.
Wer kann mir helfen, ich verzweifele an dieser Formel?

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Mittelwert für Wochetage im ganzen Jahr
07.01.2016 09:08:59
Sepp
Hallo Levo,
freihändig!
=MITTELWERT(WENN(($B$80:$B$120="Kunde 1")*(REST($D$5:$OS$5;7)=2);$D$80:$OS$120))
Vorausgesetzt, in D5:OS5 steht ein 'echtes' Datum.
Gruß Sepp

AW: Mittelwert für Wochetage im ganzen Jahr
07.01.2016 11:02:59
levo
HI, super ich danke dir :)
hat funktioniert mit kleiner Anpassung auf meine Tabelle
und habe daraus eine selbst erlernende gemacht von Woche Woche :)
[=MITTELWERT(WENN(($B$83:$B$104=$B216)*(REST($D$4:J$4;7)=K$213);$D$83:J$104))]
jetzt eine andere Frage, bekomme ich auch den Mittelwert >0 nur ermittelt bzw. die Nullen soll die Formel ignorieren :)

Anzeige
AW: Mittelwert für Wochetage im ganzen Jahr
07.01.2016 11:29:46
Sepp
Hallo Levo,
{=MITTELWERT(WENN(($D$83:J$1040)*($B$83:$B$104=$B216)*(REST($D$4:J$4;7)=K$213);$D$83:J$104)) }
Gruß Sepp

AW: Mittelwert für Wochetage im ganzen Jahr
07.01.2016 11:46:37
levo
Hi,
jetzt bekomme ich eine Fehlermeldung = #DIV/0!, weil ein z.B. ein Kunde noch Nullen hat

AW: Mittelwert für Wochetage im ganzen Jahr
07.01.2016 12:39:01
Sepp
Hallo Levo,
lade mal ein Beispiel hoch
Gruß Sepp

Anzeige
AW: Mittelwert für Wochetage im ganzen Jahr
07.01.2016 16:09:05
Sepp
Hallo Levo,
einfach ein WENNFEHLER() drum herum.
{=WENNFEHLER(MITTELWERT(WENN(($D$83:J$1040)*($B$83:$B$104=$B216)*(REST($D$4:J$4;7)=K$213); $D$83:J$104));0) }
Gruß Sepp

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige