Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
892to896
892to896
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Datum + 1 Monat

Datum + 1 Monat
02.08.2007 10:51:00
rieckmann
Hallo Leute,
ich suche einen Formel die mir das Datum von Zelle A1 + 1 Monat ausgibt.
Also in A1 steht das Datum 01.01.2006, nun soll in Zelle A2 das Datum 01.02.2006 stehen usw.
Also immer einen Monat weiter.
Gruß
FR

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=Datum(Jahr(A1);Monat(A1)+1;Tag(A1))
02.08.2007 11:01:00
NoNet
Hallo F.,
mit dieser Funktion kannst Du das Datum um 1 Monat "addieren" :
=Datum(Jahr(A1);Monat(A1)+1;Tag(A1))
Probleme gibt es natürlich mit der Interpretation, wenn in A1 z.B. der 31.01.2007 steht :
Was ist dann 1 Monat weiter : 28.02. oder 01.03.2007 ?
Aus meiner Sicht wäre das der 28.02.2007, das könnte man mit folgender Funktion berechnen :
=WENN(MONAT(DATUM(JAHR(A1);MONAT(A1)+1;TAG(A1)))=MONAT(DATUM(JAHR(A1);MONAT(A1)+1;1));DATUM(JAHR(A1); MONAT(A1)+1;TAG(A1));DATUM(JAHR(A1);MONAT(A1)+2;1)-1)
Gruß, NoNet

Gibts denn sowas, bist Du es wirklich ;-)
02.08.2007 11:08:00
Matthias
Hallo NoNet.
Na das ist ja erfreulich Dich hier zu lesen
Bist ja ins geheim sowas wie einer meiner Fernlehrer ;-)
Gruß (M@M) oder eben ...
Userbild

Anzeige
Ja, ich bin das - ich treibe mich hin.....
02.08.2007 11:14:00
NoNet
...und wieder auch in anderen Foren ausserhalb Spotlight herum - zumindest habe ich in X Foren einen Account ;-)
Schön zu lesen, dass ich Dir offenbar schon einiges beibringen konnte :-))
Ciao, man liest sich.....

AW: Datum + 1 Monat
02.08.2007 11:02:00
sergiesam
hi,
www.excelformeln.de hat sehr viele Datumsfunktionen.
z.B. http://www.excelformeln.de/formeln.html?welcher=6
Du suchst die Funktion "EDATUM", die du aber nur dann hast, wenn du die Analyse-Funktionen in den Addins lädst. Auf der Website hast du die Formel ohne EDATUM - ist zwar länger, funkt aber einwandfrei.
lg,
Sam

Anzeige
AW: Datum + 1 Monat
02.08.2007 11:06:00
rieckmann
Hallo,
ich danke Euch.
Das hilft mir sehr weiter.
Gruß
FR

337 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige