Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
228to232
228to232
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Pivot Tabelle Gestutzt Mittelwert.

Pivot Tabelle Gestutzt Mittelwert.
13.03.2003 14:38:00
Stefan Helle
Hallo,

ich möchte Daten mit einer Pivot Tabelle zusammenfassen und einen Mittelwert bilden.

Dabei möchte ich aber nicht den Mittelwert aus allen Daten bilden, sondern nur einen 'Gestutzten Mittelwert' verwenden. Also es soll z.B. aus Werten von 20% - 80% das Mittel berechnet werden, damit Ausreißer nicht berücksichtigt werden.

Leider kann man in Pivottabellen nur Summen, Mittelwerte usw. auswählen. Weitere Funktionen werden nicht zur Auswahl gestellt.

Wie kann man trotzdem einen 'Gestutzten Mittelwert' berechnen?



1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Pivot Tabelle Gestutzt Mittelwert.
14.03.2003 16:57:57
Otto

Hallo Stefan,

am besten fügst Du in Deine Tabelle ein zusätzliche Spalte ein, in der Du nur Werte speicherst, die im Bereich 20-80% sind. Wenn Du diese dann im Pivotbericht auswertest ist alles gut.
Als Formel für die Zusatzspalte bietet sich an: =WENN(UND(B25>20;B25<80);B25;""). Dabei musst Du natürlich die 20 und 80 geschickt wählen.

Gruß Otto


Anzeige

54 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige