Indirekt ohne ausgabe von #BEZUG!

Bild

Betrifft: Indirekt ohne ausgabe von #BEZUG!
von: John
Geschrieben am: 17.11.2015 17:09:30

Hallo, ich habe das Problem das wenn ich Zeilen ausgebe bei einigen steht #BEZUG!
Leider ist es so das wenn ich die Spalte Summiere dann auch nicht zusamen gerechnet werden kann. 1+BEZUG!= WTF könnte ich auch nicht rechnen :)
Mein versuch schaut folgendermassen aus:

=WENN(ISTLEER(INDIREKT(A3&"!E14"));"";INDIREKT(A3&"!E14"))
Grüsse john

Bild

Betrifft: AW: Indirekt ohne ausgabe von #BEZUG!
von: SF
Geschrieben am: 17.11.2015 17:14:43
Hola,
dann pack Wennfehler() drum.
Gruß,
steve1da

Bild

Betrifft: AW: Indirekt ohne ausgabe von #BEZUG!
von: Daniel
Geschrieben am: 17.11.2015 17:15:02
Hi
um solche Fehler zu vermeiden gibt's WennFehler (seit Excel 2007):

=WennFehler(WENN(ISTLEER(INDIREKT(A3&"!E14"));"";INDIREKT(A3&"!E14"));"Blatt fehlt")
sollte die Funktion im ersten Parameter einen Fehler ergeben, wird der zweite Parameter verwendet.
Gruß Daniel

Bild

Betrifft: AW: Indirekt ohne ausgabe von #BEZUG!
von: John
Geschrieben am: 17.11.2015 17:24:38
Danke Daniel,
auch deine Formel funktioniert ;)
Grüsse John

Bild

Betrifft: =WENNFEHLER(INDIREKT(A3&"!E14");"")
von: WF
Geschrieben am: 17.11.2015 17:15:52
... ohne zu wissen, was Du da machen willst.
WF

Bild

Betrifft: AW: =WENNFEHLER(INDIREKT(A3&"!E14");"")
von: John
Geschrieben am: 17.11.2015 17:18:58
Super, danke das war es...
Grüsse John

Bild

Betrifft: AW: =WENNFEHLER(INDIREKT(A3&"!E14");"")
von: Daniel
Geschrieben am: 17.11.2015 17:24:31
Hi John
"Aktiviere das Kontrollkästchen, wenn die Frage mit diesem Beitrag nicht beantwortet wurde und der Thread weiter bei den offenen Fragen angezeigt werden soll."
Gruß Daniel

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Indirekt ohne ausgabe von #BEZUG!"