Microsoft Excel

Herbers Excel/VBA-Archiv

Maximalwert 5

Betrifft: Maximalwert 5 von: Susann
Geschrieben am: 17.02.2008 17:46:13

Hallo,

ich möchte eine Formel setzen, welche besagt, dass er maximal 5 eintragen soll, je nachdem was in den Zeilen davor steht.

Wenn z.B.in einer Zelle 1 und in der nächsten 2 steht, soll er dann noch 2 ergänzen, aber wenn in den vorhergehenden Zellen schon z.B. 6 steht, soll er 0 dahinschreiben.

Könnt Ihr mir bitte helfen.

Vielen lieben Dank

  

Betrifft: AW: Maximalwert 5 von: Gerd L
Geschrieben am: 17.02.2008 18:09:28

Hallo Susann,

wer ist "er" ? Die Formel oder der User ?
Mache auch am besten ein Beispiel mit Angabe von Zellenaddressen.

Gruß Gerd


  

Betrifft: AW: Maximalwert 5 von: Helmut Mittelbach
Geschrieben am: 17.02.2008 19:15:11

Hallo Susann,
kann es sein, dass ich Deine Frage schon in einem anderen Forum gelesen habe?
Gruß Helmut


  

Betrifft: AW: Maximalwert 5 von: Jens
Geschrieben am: 17.02.2008 22:40:12

Hallo Susann

Angenommen die beiden einzugebenen Werte stehen in A1 und A2 denn in A3:

=WENN(SUMME(A1:A2)<5;5-SUMME(A1:A2);0)

Gruß aus dem Sauerland

Jens


 

Beiträge aus den Excel-Beispielen zum Thema "Maximalwert 5"