Herbers Excel-Forum - das Archiv

Maximalwert einschränken

Bild

Betrifft: Maximalwert einschränken
von: Hans-Georg

Geschrieben am: 04.04.2005 18:21:34
Hallo Excellisten,
leider habe ich in der Recerche nichts passendes gefunden.
Ich habe in meiner Tabelle in Spalte B2 bis B26 verschiedene Zahlen stehen. In Zelle B28 wird der Maximalwert ermittelt. Nun muss dieser Wert zusätzlich beschränkt werden.
Der Maximale Wert darf nur zwischen 0 und 2 sein, wenn der Wert größer als 2 ist, so soll 2 erscheinen, ansonsten 0 oder 1.
Folgende Formel habe ich versucht :
=WENN(MAX(B2:B26)>3;2;MAX(B2:B26))
Manchmal brauche ich halt Denkanstöße
Vielen Dank für eben solche !
Hans-Georg
Bild

Betrifft: AW: Maximalwert einschränken
von: Andi
Geschrieben am: 04.04.2005 18:30:04
Hi,
funktioniert doch im Grunde; wenn der Wert nicht größer als 2 werden darf, musst aber auch >2 in Deine Formel reinschreiben.
Schönen Gruß,
Andi
Bild

Betrifft: Danke für den Tip, fuzzt prima ! o.T.
von: Hans-Georg
Geschrieben am: 04.04.2005 18:38:10
Bild

Betrifft: =min(2;max(MAX(B2:B26))
von: IngoG
Geschrieben am: 05.04.2005 10:31:56
Hallo zusammen,
oder so...
Gruß Ingo
Bild

Betrifft: uups =min(2;MAX(B2:B26)) oT
von: Ingo
Geschrieben am: 05.04.2005 10:34:31
.
 Bild
Excel-Beispiele zum Thema "Maximalwert einschränken"
Bereich mit Maximalwert markieren Wert in der Zelle neben dem Maximalwert ermitteln
Zelle mit Maximalwert markieren Maximalwert eines SpinButtons nach Zellwert festlegen
Bei Eingaben in Spalte B in Spalte A den Maximalwert anzeigen Maximalwert aus einem Bereich ermitteln und in Spalte A eintragen
Maximalwerte im selektierten Bereich markieren Summe ohne Maximalwert und Kennzeichnung des Max-Wertes
Maximalwert für Wochenenden und Feiertage ermitteln Suchen der Nachbarzelle der Zelle mit dem Maximalwert