Microsoft Excel

Herbers Excel/VBA-Archiv

Formel für von ... bis mit Maximalwert | Herbers Excel-Forum


Betrifft: Formel für von ... bis mit Maximalwert von: Dietmar aus Aachen
Geschrieben am: 17.01.2012 16:36:21

Hallo zusammen,

eigentlich sollte ich es hinbekommen, habe aber irgendwie einen Denkwurm im Kopf.

Folgende Provisionsberechnung soll verformelt werden:

Für 1 - 13 Kursteilnehmer gibt es 5,00 EUR pro TN
Ab 14 Kursteilnehmer gibt es 1,00 EUR pro ab dem 14. TN
Maximale Verprovisionierung für 40 Kursteilnehmer

Danke und viele Grüße
Dietmar aus Aachen

  

Betrifft: AW: Formel für von ... bis mit Maximalwert von: Markus
Geschrieben am: 17.01.2012 16:56:19

Hallo Dietmar,

Angenommen die Anzahl der Teilnehmer steht in A1:
So? =Wenn(A1>40;"Fehler";WENN(A1>13;A1-13+65;A1*5))

(ungeprüft)







lg



Markus


  

Betrifft: geprüft, danke! von: Dietmar aus Aachen
Geschrieben am: 17.01.2012 18:28:06

Hallo Markus,

vielen Dank, so komme ich klar.
Statt des Fehlertextes nehme ich einen Wert.

Liebe Grüße
Dietmar


  

Betrifft: AW: Formel für von ... bis mit Maximalwert von: Uwe (:o)
Geschrieben am: 17.01.2012 17:57:37

Hallo Dietmar,
ich habe es so ähnlich gelöst (hoffe ich):

=WENN(A1<=13;A1*5;WENN(A1<=40;65+A1-13;92))

Klappt es?

Gruß
Uwe
(:o)


  

Betrifft: Super, so passt es genau von: Dietmar aus Aachen
Geschrieben am: 17.01.2012 18:29:19

Hallo Uwe,

so ist es perfekt!

Besten Dank!
Dietmar


Beiträge aus den Excel-Beispielen zum Thema "Formel für von ... bis mit Maximalwert"