Nachkommastellen



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Nachkommastellen
von: Ralf
Geschrieben am: 13.05.2002 - 13:05:06

Hallo Excel - Experten,

ich habe Preise, mit ca. 14 Nachkommastellen z.B.:
7,55887945125487 und diese Zahl möchte ich bis auf
zwei Nachkommastellen reduzieren und natürlich
auch runden, in diesem Fall also zu: 7,56
und zwar so, dass nicht nur 7,56 angezeigt werden, sondern
die restlichen Stellen wirklich verschwinden.

Könnt Ihr mir helfen ???
Ich wäre für jeden Hinweis dankbar.

Gruß
Ralf

nach oben   nach unten

Re: Nachkommastellen
von: Tobi@s
Geschrieben am: 13.05.2002 - 13:09:52

Hallo,
1) per Makro "umrechnen" lassen auf wirklich 2 Kommastellen oder
2) im Menü Extras/Optionen/Berechnen/genauigkeit wie angezeigt einstellen

Gruß


nach oben   nach unten

Re: Nachkommastellen
von: Savarol
Geschrieben am: 13.05.2002 - 13:16:23

Hai Ralf,

du kannst auch die Funktion RUNDEN() verwenden. Wenn deine Zahl z.B. in A1 steht, heisst das einfach =RUNDEN(A1;2). Die Zahl zwei gibt die Anzahl der Stellen an. Diese Funktion rundet kaufmännisch, also bis 4 nach unten den Rest nach oben. Möchtest du gezielt nach oben oder unten runden verwende AUFRUNDEN() oder ABRUNDEN(). Willst du deine Zahl nirgends stehen haben, dann ersetze einfach die A1 in der Formel durch die Berechnung.

Griaßle


nach oben   nach unten

Re: Nachkommastellen
von: Ralf
Geschrieben am: 13.05.2002 - 13:16:33

Hallo Tobi@s,

hast Du zufällig so ein Makro ???

Gruß
Ralf


nach oben   nach unten

Vielen Dank !!!
von: Ralf
Geschrieben am: 13.05.2002 - 13:23:02

Herzlichen Dank Euch beiden,
es ist mehr als ich erwartet habe und funktioniert
ganz prima.

Ralf


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Public Variable?"