Microsoft Excel

Herbers Excel/VBA-Archiv

zählenwenn mehrere blätter | Herbers Excel-Forum


Betrifft: zählenwenn mehrere blätter von: Ralf
Geschrieben am: 03.01.2010 12:17:00

Hallo

Kann mir einer bei einer Formel helfen

und zwar suche ich eine formel zählenwenn über mehrere Tabellenblätter
habe jetzt zb Tabelle Jan u. Nov und möchte die daten nach in G13 - G105 nach U auslesen lassen
habe versucht mir da etwas aus dem forum zusammen zu suchen komme aber nicht zur lösung :-(

=ZÄHLENWENN(Jan:Nov!G13:G106;"U")
dann steht in der Zelle immer WERT ist die formel komplett falsch oder fehlt da etwas ?

gruß

  

Betrifft: AW: zählenwenn mehrere blätter von: Reinhard
Geschrieben am: 03.01.2010 12:25:12

Hallo Ralf,

wahrscheinlich mußt du die Blätter umbenennen:

http://excelformeln.de/formeln.html?welcher=235

Gruß
Reinhard


  

Betrifft: AW: zählenwenn mehrere blätter von: ransi
Geschrieben am: 03.01.2010 12:30:59

HAllo Ralf

=Zählenwenn() kann man so nicht nutzen.
Erstell in jedem Blatt eine =Zählenwenn().
Die kannst du dann (für A1) so:
=SUMME(Jan:Dez!A1)
summieren.

ransi


  

Betrifft: Ja so geht es Danke von: Ralf
Geschrieben am: 03.01.2010 12:40:34

Ja dann werde ich in jeder Tabellen Zählenwenn einbauen und dann die summe bilden


es führen ja immer mehrere wege nach rom :-)

Danke für den tip


Beiträge aus den Excel-Beispielen zum Thema "zählenwenn mehrere blätter"