Rechnen mit Uhrzeiten



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Rechnen mit Uhrzeiten
von: kabaka
Geschrieben am: 02.07.2002 - 22:26:36

Wie kann ich die Differenz von Uhrzeiten ausrechnen???
Z.B. von 15:30 Uhr bis 0:30 Uhr
Welche Formel muss ich eingeben, um das Ergebnis 9 Stunden zu erhalten?
nach oben   nach unten

Re: Rechnen mit Uhrzeiten
von: MRR
Geschrieben am: 02.07.2002 - 22:31:06

Deine beiden Uhrzeiten stehen in A1 und A2. Mögliche Formel in A3:
=WENN(A2HTH, Matthias
nach oben   nach unten

Re: Rechnen mit Uhrzeiten
von: kabaka
Geschrieben am: 02.07.2002 - 22:35:06

Klappt leider nicht

nach oben   nach unten

Re: Rechnen mit Uhrzeiten
von: kabaka
Geschrieben am: 02.07.2002 - 22:36:39

Klappt leider nicht...

nach oben   nach unten

Re: Rechnen mit Uhrzeiten
von: MRR
Geschrieben am: 02.07.2002 - 22:38:20

Sorry - ich bin so dumm. Habe vergessen, dass das Kleiner-Zeichen ja hier was anderes macht. In der folgenden Formel ersetze den Text "Kleiner-Zeichen" durch das entsprechende Zeichen über Deine Tastatur...
=WENN(A2 "Kleiner-Zeichen" A1;A2+1-A1;A2-A1)
Geht's?
Matthias

nach oben   nach unten

HTML Problem :-))
von: Ramses
Geschrieben am: 02.07.2002 - 22:41:26

Hallo,

da hat Matthias die HTML Generierung ein Streich gespielt. Weil in der Formel Zeichen drin sind die als HTML Code interpretiert werden.
Das war sicher nicht böse gemeint :-)

Das dürfte die gleiche Formel wie von Mathias sein:

= WENN( A2 < A1 ; (1-A1) + A2; A2 - A1 )

Bitte alle Leerzeichen aus der Formel entfernen.

Gruss Rainer

nach oben   nach unten

Re: Rechnen mit Uhrzeiten
von: Arnim
Geschrieben am: 02.07.2002 - 22:50:09

Hallo,
HTH heisst: Du musst zu der Stunde einen Tag dazu rechnen, dan kriegst Du die Stunde! :-))

Also auf das Beispiel von Mathias bezogen:
=1+A2-A1

Gruß Arnim

nach oben   nach unten

Re: Rechnen mit Uhrzeiten
von: kabaka
Geschrieben am: 02.07.2002 - 22:53:05

Tausend Dank, jetzt hats geklappt.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Rechnen mit Uhrzeiten"