Rechnen mit Uhrzeiten/Stunden



Excel-Version: Office 2000
nach unten

Betrifft: Rechnen mit Uhrzeiten/Stunden
von: Katja
Geschrieben am: 04.07.2002 - 15:51:25

Folgendes Problem:
In einer Stundenabrechnung müssen Stunden zusammengezählt werden.
Die Zellen in denen die Stundenanzahlen stehen, sind als Uhrzeit formatiert.
Bsp.
12:00
4:00
10:00
8:30
usw.

Ganz unten soll eine Zelle sein, die alle Stunden zusammenzählt. Mit einfacher Summe passiert folgendes: sobald 24 Stunden erreicht sind, fängt die Summe wieder bei "0" an.
Danke schonmal für die Hilfe.
Gruß, Katja

nach oben   nach unten

Format [h]:mm
von: MikeS
Geschrieben am: 04.07.2002 - 15:53:14

Ciao MikeS

nach oben   nach unten

Re: Format [h]:mm
von: Katja
Geschrieben am: 04.07.2002 - 16:01:54

Kann mir bitte jemand helfen???
Mit "Chao Mike" komme ich nicht wirklich weiter...
Gruß Katja

nach oben   nach unten

Re: Format [h]:mm
von: MikeS
Geschrieben am: 04.07.2002 - 16:06:26

Hallo Katja,

formatiere Deine Zellen im benutzerdefiniertem Format:
[h]:mm

Bye Mike

nach oben   nach unten

Re: Format [h]:mm
von: Katja
Geschrieben am: 04.07.2002 - 16:12:12

Danke aber es klappt leider nicht. Sobald mehr als 24 Stunden vorhanden sind, fängt die Rechnung wieder bei "0" an.
Es müssten jetz 28:00 Stunden sein, aber nur 4:00 Stunden werden angezeigt.
Gruß, Katja
nach oben   nach unten

Re: Format [h]:mm
von: MikeS
Geschrieben am: 04.07.2002 - 16:16:35

Hallo Katja,

das muß funktionieren:

 A
112:00
213:00
303:00
428:00
5 
6in A4 steht die Formel:
7=SUMME(A1:A3)
8 
9A4 ist formatiert mit:
10[h]:mm

Ciao MikeS

nach oben   nach unten

Re: Format [h]:mm
von: Katja
Geschrieben am: 04.07.2002 - 16:25:02

Danke, jetzt hab ichs wohl.
Bin noch blutjunger Anfänger mit dem Programm, und habe die Klammern um das "h" nicht für wichtig gehalten.
Auch wenns lang gedauert hat, vielen Dank!
Gruß Katja

nach oben   nach unten

Re: Format [h]:mm
von: Nando
Geschrieben am: 04.07.2002 - 16:44:21

Allora Katja questa é la mia soluzione:
12:00 mit Formatierung hh:mm
04:00 dito
10:00 dito
08:30 dito
Summe mit benutzerdefinierten Formatierung [h]:mm
Wenn es klappt, bitte melden ne sarei contento.
Ciao Nando

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Rechnen mit Uhrzeiten/Stunden"