bisschen komplizert, summewenn

Bild

Betrifft: bisschen komplizert, summewenn
von: niki
Geschrieben am: 21.04.2005 11:18:43
Hallo geehrtes forum,
Um aus listen aus word oder anderen programmen werte nicht immer händisch in excel eintippen zu müssen, habe ich mich der matrix formel (geschweifte klammern) =SUMME(WENN((A2:A5005=D2);E2:E5005))erfolgreich bedient...diese formel sucht mir nach dem wort oder wert aus zelle d2 in der spalte a und gibt mir den ersten rechts stehenden wert aus e zurück....
das funktioniert sehr gut...
meine frage ist, ob ich diese formel auch erweitern kann, sodass ich, wenn der wert d2 in a gefunden ist, den wert aus "unter rechts, über rechts usw " einlesen lassen kann...ich weiß dass klingt ein bisschen kompliziert, aber vielleicht weiß jemand was ich meine...danke aus wien!

Bild

Betrifft: AW: bisschen komplizert, summewenn
von: spy
Geschrieben am: 21.04.2005 11:34:41
hi niki,
versuch es doch mal mit SUMME(BEREICH.VERSCHIEBEN(;;;;)
ist nicht ganz einfach zu verstehen, aber schau dir das mal an unter:
http://www.online-excel.de/excel/singsel.php?f=41
good luck, spy
 Bild

Beiträge aus den Excel-Beispielen zum Thema "bisschen komplizert, summewenn"