ZÄHLENWENN funktioniert nicht (vielleicht an Hajo)



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: ZÄHLENWENN funktioniert nicht (vielleicht an Hajo)
von: Arnd
Geschrieben am: 21.06.2002 - 08:51:19

Hallo Forum, Hallo Hajo,

Deine Formel:

=WENN(ZÄHLENWENN(A1:A50;"")=50;"";SUMME(A1:A50))

funktioniert nicht. Mir ist zwar klar, was die Formel machen soll, aber es kommt trotzdem als Ergebnis eine 0 heraus, auch wenn in allen Zellen die aufsummiert werden nichts steht.

Also für alle die jetzt erst dazukommen. Ich möchte in der Ergebniszelle nichts stehen haben, wenn nichts aufsummiert wird, aber wenn nur eine Null vorhanden ist, soll das als Ergebnis angezeigt werden.

Vielen Dank im voraus.
Gruß Arnd



nach oben   nach unten

Re: ZÄHLENWENN funktioniert nicht (vielleicht an Hajo)
von: Heinz
Geschrieben am: 21.06.2002 - 09:31:27

Hallo Arnd,

deine Formel prüft die Einträge in A1:a50. Wenn die Anzahl der leeren Einträge=50 ist soll "leer" eingertragen werden. Sonst die Summe.
Ich habe deine Formel aus dem Text kopiert und in Excel eingefügt.
Bei mir funktioniert es. Sind die Zellen leer kommt nichts.
Steht eine 0 in A1:A50 kommt die 0.

Gruß Heinz

nach oben   nach unten

Re: ZÄHLENWENN funktioniert nicht (vielleicht an Hajo)
von: Hajo
Geschrieben am: 21.06.2002 - 09:40:52

Hallo Arnd,
vielleicht hilft folgender Hinweis: Man muß darauf achten, daß die Zellen wirklich leer sind und nicht etwa Leerstellen enthalten. Der Inhalt einer Zelle muß also "" enthalten anstatt " ".

Gruß Hajo

nach oben   nach unten

Re: ZÄHLENWENN funktioniert nicht (vielleicht an Hajo)
von: Arnd
Geschrieben am: 21.06.2002 - 09:42:50

Hallo Heinz,

ich hatte die Formel auch in Excel in eine Beispieltabelle kopiert. Geht nicht.
Ich habe die Formel in meine richtige Datei kopiert. Geht.
Ich verstehe es nicht.

Vielen Dank für's testen.

Gruß Arnd


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Wochentag"