1.Buchstabe GROSS



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: 1.Buchstabe GROSS
von: MikeS
Geschrieben am: 08.07.2002 - 09:44:37

Hallo Leute,

ich habe in einer Spalte ca.600 Einträge mit Stadtnamen z.B.:

Bad oeyenhausen
Bruchhausen-vilsen

Diese Einträge sind entweder mit " " oder "-" voneinander getrennt.

Ich möchte den ersten Buchstaben des zweiten Namen auch
als Großbuchstabe haben!

Ergebnis:
Bad Oeyenhausen
Bruchhausen-Vilsen

Wer kann mir helfen?

Ciao MikeS

nach oben   nach unten

Re: 1.Buchstabe GROSS
von: Otto
Geschrieben am: 08.07.2002 - 09:58:30

Hallo Mike,

schau Dir mal die Funktion GROSS2 an.

Gruss
Otto


nach oben   nach unten

Re: 1.Buchstabe GROSS
von: MikeS
Geschrieben am: 08.07.2002 - 10:03:21

Hallo Otto,

vielen Dank für die schnelle Antwort.

Man lernt eben nie aus. Ich kannte nur die Gross-Funktion
und hatte schon versucht mit einer verschachtelten
Textfunktion eine Lösung zu finden.

Aber so ist es natürlich viel einfacher.

Ciao MikeS


nach oben   nach unten

Verschachtelte Funktion
von: @lex
Geschrieben am: 08.07.2002 - 10:18:50

Hallo Mike !
Eine "einfache" Formellösung.
Wenn in Spalte A Deine Namen stehen, kommt in B folgende Formel:
=WENN(TEIL(A1;FINDEN(" ";A1;1);1)=" ";LINKS(A1;FINDEN(" ";A1;1)-1)&TEIL(A1;FINDEN(" ";A1;1);1)&GROSS2(TEIL(A1;FINDEN(" ";A1;1)+1;50)))

Wenn als Ergebnis #Wert drinsteht ist entweder kein Leerzeichen oder ein "-" enthalten.

Die Formel mußt Du dann entsprechend erweitern.
Ich hoffe, das reicht Dir erst mal als Gedankenhilfe.

VG,
Alex

nach oben   nach unten

Danke auch an Dich Alex
von: MikeS
Geschrieben am: 08.07.2002 - 10:23:47

o.T.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Verzeichnis auslesen"