Herbers Excel-Forum - das Archiv

Wenn Wochenende dann

Bild

Betrifft: Wenn Wochenende dann
von: Ralf

Geschrieben am: 06.01.2007 12:17:17
Hallo nochmal
gerade das erste problem gelöst schon kommt ein neues muss erst mal langsam reinwachsen in die geschichte
Kann mir einer helfen eine Formel zu erstellen
und zwar
wenn B14 = samstag dann G14 =F14
Bestimmt gar nicht so schwer für euch
MfG
Ralf
Bild

Betrifft: AW: Wenn Wochenende dann
von: Matthias G

Geschrieben am: 06.01.2007 12:19:37
Hallo Ralf,
Tabelle1
 BCDEFG
1406.01.2007   100100
Formeln der Tabelle
G14 : =WENN(WOCHENTAG(B14;2)=6;F14;"und sonst?")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Matthias
Bild

Betrifft: AW: Wenn Wochenende dann
von: Ralf
Geschrieben am: 06.01.2007 12:36:08
Hallo Matthias
und sonst da möchte ich gerne =WENN(F38>8;F38-8;"") ~f~ eingefügt haben habe es selber versucht
~f~ =WENN(WOCHENTAG(B14;2)=6;F14;WENN(F14>8;F14-8;""))
aber irgendie fehlt bei mir immer etwas
MfG
Ralf
Bild

Betrifft: AW: Wenn Wochenende dann
von: Matthias G

Geschrieben am: 06.01.2007 12:44:16
Hallo Ralf,
zu jedem Wenn gibt es ein sonst.
Überlege erstmal genau, was unter welchen Bedingungen eingetragen werden soll.
B14=Samstag?
ja: = F14                      nein:
(fertig)                      F14>8?
ja:=F14-8     nein:??

Gruß Matthias
Bild

Betrifft: AW: Wenn Wochenende dann
von: Ralf

Geschrieben am: 06.01.2007 15:21:59
Hallo
Ich habe meine Datei mal hochgeladen vielleicht klappt es dann besser mit dem verständniishttp
://www.herber.de/bbs/user/39432.xls
Also ich möchte in spalte G die Überstunden ausrechnen die in der Woche anfallen Stunden mehr als 8
und wenn Samstag ist sollen die komplett geleisteten Stunden am samstag (Spalte F ) als Überstunden angerechnet werden.
Und wenn keine Stunden an einigen tagen geleistet worden sind soll bei Überstunden
( spalte G nichts stehen.)
Bild

Betrifft: AW: Wenn Wochenende dann
von: Matthias G
Geschrieben am: 06.01.2007 15:31:45
Hallo Ralf,
in G14:
=WENN(WOCHENTAG(A14;2)>5;F14;WENN(F14>Sollstd;F14-Sollstd;""))

Statt "SollStd" kannst du 8 schreiben oder du gibst einer Zelle diesen Namen und schreibst 8 rein (kann sich ja mal ändern...).
Gruß Matthias
Bild

Betrifft: AW: Wenn Wochenende dann
von: Ralf

Geschrieben am: 06.01.2007 15:46:54
Ja vielen dank
Ich habe einige versuche gestartet mir dioe formel selber zusammenzu basteln
aber irgendo haute es immer nicht hin jetzt scha ich mal nach wo es bei mir gehapert hat
denn man lernt ja nie aus
MfG
Ralf
 Bild
Excel-Beispiele zum Thema "Wenn Wochenende dann"
Monatsabhängige Tagesliste anlegen und Wochenenden markieren Wochenenden und Feiertage in Jahresliste markieren
Tagesblätter eines Monats ohne Wochenenden und Feiertage anlegen Markierung von Wochenenden
Maximalwert für Wochenenden und Feiertage ermitteln