Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Doppelte WENN-Prüfung dann Wert ausgeben

Doppelte WENN-Prüfung dann Wert ausgeben
03.08.2016 12:57:08
Mat
Hallo,
ich möchte zwei Spalten in einer Tabelle überprüfen.
Wenn in Spalte A das Wort Kaffee steht und in Spalte B das Datum 1.1.2015, dann soll der dazugehörige Wert dieser Zeile aus Spalte Z übernommen und ausgegeben werden.
Die Tabelle ist rund 650 Zeilen lang und wird jährlich erweitert. Das Wort Kaffee und auch das Datum 1.1.2015 stehen in ihren Spalten mehrfach, jedoch gibt es nur einmal die Zeilen-Kombination Kaffee+1.1.2015.
Das Ergebnis (Wert aus Spalte Z) soll in einer separaten Excelliste ausgegeben werden.
Nennen wir die zu durchsuchende Tabelle einfach TEST
Leider ist die "Hilfe" bei meiner Fehlermeldung "Wert?" "Falsch" alles andere als hilfreich.
Kann mir jemand helfen? Ich hoffe ich konnte es verständlich beschreiben.
Danke,
Mat

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Doppelte WENN-Prüfung dann Wert ausgeben
03.08.2016 13:02:36
SF
Hola,
Leider ist die "Hilfe" bei meiner Fehlermeldung "Wert?" "Falsch" alles andere als hilfreich.
leider ist dies nicht hilfreich, wenn man deine Formel nicht kennt ;-)
http://www.excelformeln.de/formeln.html?welcher=30
Gruß,
steve1da
AW: Doppelte WENN-Prüfung dann Wert ausgeben
03.08.2016 13:48:29
Mat
Sorry,
hier mein bisheriger Versuch:
=WENN(UND('[TEST.xls]Tabelle1'!$A$2:A611="Kaffee";'[TEST.xls]Tabelle1'!$B$2:B611="01.01.2015"); '[TEST.xls]Tabelle1'!$Z$2:Z611)
AW: Doppelte WENN-Prüfung dann Wert ausgeben
03.08.2016 13:51:02
SF
Hola,
Excel gut?
Siehe meinen Link oder Rudi's Vorschlag. Der funktioniert allerdings nur, wenn die Rückgabewerte Zahlen sind.
Gruß,
steve1da
Anzeige
=SUMMEWENNS(Z:Z;A:A;"Kaffee";B:B;"1.1.2016") owT
03.08.2016 13:05:35
Rudi

163 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige