Summe negativer und positiver Beträge getrennt

Bild

Betrifft: Summe negativer und positiver Beträge getrennt
von: Frank
Geschrieben am: 11.11.2003 14:04:01

Hallo!
Könnt Ihr mir helfen? Ich habe in einer Spalte negative und positive Zahlen. Ich möchte die Summe getrennt erhalten.
Danke für Eure Hilfe
Fränk

Bild


Betrifft: AW: Summe negativer und positiver Beträge getrennt
von: Hajo_Zi
Geschrieben am: 11.11.2003 14:05:28

Hallo Fränk

Tabelle1
 ABCDE
2 210:00  
3 311:00  
4 400:02  
5 17:30  
6 28:54  
7 310:18  
8 411:42  
9 113:06  
10 214:30  
11 315:54  
12 417:18  
13 118:42  
14 220:06  
15 30:30  
16 40:54  
17  7:29Durchschnitt 
18  4Anzahl 
19  0Negative Wertekeine vorhanden da Datumswerte 1904 nicht eingestellt
20  168:26positive Werte 
21Bedingung429:56Summewenn 
Formeln der Tabelle
C17 : =SUMMEWENN(B1:B16;4;C1:C16)/ZÄHLENWENN(B1:B16;"=4")
C18 : =ZÄHLENWENN(B1:B16;"=4")
C19 : =SUMMEWENN(C$1:C$16;"<0")
C20 : =SUMMEWENN(C$1:C$16;">0")
C21 : =SUMMEWENN(B1:B16;B21;C1:C16)
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Pro und Excel Version XP Pro


Bild


Betrifft: AW: SUMMEWENN
von: Galenzo
Geschrieben am: 11.11.2003 14:07:07

Nu klar - gibt es SUMMEWENN - nimmste diese.
einmal SUMMEWENN für > 0
und dann SUMMEWENN für < 0

Viel Erfolg!


Bild


Betrifft: AW: Summe negativer und positiver Beträge getrennt
von: Jens Huthmann
Geschrieben am: 11.11.2003 14:07:26

Hallo Frank,

=SUMMEWENN(B2:B9;"<0";B2:B9)

anlaog für die positven Werte

Gruß
Jens Huthmann


Bild


Betrifft: AW: Summe negativer und positiver Beträge getrennt
von: Fränk
Geschrieben am: 11.11.2003 14:14:12

Vielen Dank für Eure Hilfe
Fränk


Bild

Beiträge aus den Excel-Beispielen zum Thema " Summe negativer und positiver Beträge getrennt"