Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
940to944
940to944
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Nur einfache Werte anzeigen lassen

Nur einfache Werte anzeigen lassen
16.01.2008 15:29:00
samilito
Hallo zusammen,
habe folgendes Problem und benötige Euren support:
ich möchte in einer Tabelle mir nur die Werte anzeigen lassen, die einfach auftreten.
Beispiel:
Spalte A Spalte B
123
123
123
155
155
111 einfach
162
162
162
287
287
Alle Werte tauchen mehrfach auf, außer der Wert "111". Dies sollte in der Spalte B angezeigt werden.
Danke.
samilito

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Nur einfache Werte anzeigen lassen
16.01.2008 15:52:05
Beverly
Hi,
z.B. diese Formel =WENN(SUMMENPRODUKT((ZÄHLENWENN(A$1:A$200;A1)=1)*1)=1;"einfach";"")


AW: Nur einfache Werte anzeigen lassen
16.01.2008 15:52:00
Jens
Hallo Samilito
In B1
=WENN(UND(A1<>"";ZÄHLENWENN(A:A;A1)=1);"einfach";"")
und runterkopieren.
Gruß aus dem Sauerland
Jens

AW: Nur einfache Werte anzeigen lassen
16.01.2008 16:19:09
samilito
Vielen Dank Jens und Beverly. Ihr seid einfach super.
Viele liebe Grüße,
Samy
Anzeige

331 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige