Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
156to160
156to160
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Betrag einer Zahl

Betrag einer Zahl
10.09.2002 16:34:12
CP
Welche Funktion muß ich auswählen, um den Betrag einer Zahl zu erhalten. D.h. ich möchte aus teilweise negativen Zahlen positive machen

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=abs(A1)__o.T.
10.09.2002 16:37:09
snickers
o.T. = ohne Text
=abs(Zahl)
10.09.2002 16:37:32
Boris
o.T.
Re: Betrag einer Zahl
10.09.2002 16:40:07
Valente Christian
Hallo CP (sollte Da nicht Dein RealName stehen?)!

Von einer solchen Funktion weiss ich nichts, aber mit folgender Formel bin ich weitergekommen:

=WENN(C2<0;C2*-1;C2)


Negative Zahlen werden mit -1 multipliziert, positive bleibens auch ....

Viel Erfolg

vbChr

Re: Betrag einer Zahl
10.09.2002 16:40:21
Michael Wendeler
Hallo,

nimm folgende Formel, wenn die Zahlen in Zelle A1 stehen:

=WENN(A1<0;A1*-1;A1)

Gruß
M. Wendeler
http://www.wendelers.de

Oh Gott.... ABS...
10.09.2002 16:41:54
Michael Wendeler
Das gibst doch nicht, da bin ich nicht drauf gekommen. Asche auf mein Haupt.

Gruß
M. Wendeler
http://www.wendelers.de

Anzeige
Re: Oh Gott.... ABS...
10.09.2002 16:44:48
Valente Christian
Hallo Michael!

Da bin aber froh, dass das einem Profi auch passiert ....

LG

vbChr

Re: Betrag einer Zahl
10.09.2002 16:50:18
CP
Jetzt sehe ich es auch.
Manchmal ist die Lösung doch so einfach.

Thanks

330 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige