Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
444to448
444to448
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Zahlen in Worte umwandeln

Zahlen in Worte umwandeln
22.06.2004 17:36:36
Onkel
Hallo,
ich will in einem Buchungsbeleg die Gesamtsumme der Buchung als Worte darstellen und die Felder die nicht belegt sind, sollte "null" erscheinen (Cent-Beträge erscheinen nicht). So sollte z.B. der Wert 52.398,00 wie folgt angezeigt werden:
- Millionen: null
- Hundertausend: null
- Zehntausend: fünf
- Tausend: zwei
- Hundert: drei e.t.c
Ich hoffe, Ihr könnt mir weiterhelfen, DANKE!

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zahlen in Worte umwandeln
barni
hallo bob:
vom prinzip her funktioniert das:
=WENN(LÄNGE($A$1)&lt7;"Millionen: " &"0";"Millionen:" & TEIL($A$1;1;1))
=WENN(LÄNGE($A$1)&lt6;"Hundertausend: " &"0";"Hundertausend :" & TEIL($A$1;2;1))
Musste halt nur noch anpassen. Vieleicht konnt ich helfen.
Barni
quatsch
barni
sorry

394 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige